Jump to content

iLenovo G550

- - - - -

  • Please log in to reply
177 replies to this topic

#101
Hacktrix2006

Hacktrix2006

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 423 posts
  • Gender:Male
Have you removed the applehda.kext file after update! if not do that and reboot the OSX partition with -F command

#102
florinmts

florinmts

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

Have you removed the applehda.kext file after update! if not do that and reboot the OSX partition with -F command




worked perfectly!sound works again!the only problem left is the post yesterday,Can you give me an answer please
?Thank you very much! :)

#103
Hacktrix2006

Hacktrix2006

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 423 posts
  • Gender:Male

I succed to install snow leopard and all works perfectly but when the computer starts and after I select the leopard partition displays the following message(I have attached a photo).After I press any key system is loaded and everything is ok.which may be the problem?I mention that I copied only the files from the preboot.dmg to extra folder of snow leopard partition and I replaced the dsdt.aml with version for my video card(nvidia 210m).should copy all folder from the extra folder of cd boot including preboot.dmg?sorry for my English!


No you have done it right.

#104
florinmts

florinmts

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
Mac OS X v10.6.5 Update?anyone installed? is safe? what to do? kills video or audio?

#105
Hacktrix2006

Hacktrix2006

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 423 posts
  • Gender:Male
Downloading now to test. Will let all know

#106
Hacktrix2006

Hacktrix2006

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 423 posts
  • Gender:Male
It bricked my OS, Downloaded the Combo update so going to try the Software Update to see if it will work that way!

#107
florinmts

florinmts

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

It bricked my OS, Downloaded the Combo update so going to try the Software Update to see if it will work that way!


any results?

#108
Hacktrix2006

Hacktrix2006

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 423 posts
  • Gender:Male
Yes do a save way of using software update, make sure you remove the applehda.kext file and repair permissions after reboot

#109
puspem

puspem

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Need Help!
i've been trying to updated to 10.6.5

my G105 seems fail to be recognized when i not using -f -v command,
i've trying to modify boot.plist or else but there's no chance to solve it

mac seems to be booting. but the screen was halted. i can log in to OS (but screen still halted on the apple booting screen - i see from my hardisk activity and i can shut down using power button+enter)

please :wacko:

Yes do a save way of using software update, make sure you remove the applehda.kext file and repair permissions after reboot



#110
Hacktrix2006

Hacktrix2006

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 423 posts
  • Gender:Male
have you used Nvidia drivers for it ?

#111
puspem

puspem

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
:) sorry, i've just trying again using my 10.6.4 recovery, and its works!! all using your bootcd-kext!!

i noticed that updating 10.6.5 in 64bit mode is not good idea :)
so the solution for me are, enter the safemode, update, remove useless kext, and repair permission :(
now im still check the update result make a normal environment like 10.6.4 or not

p.s : i've try to solve cpu throttling control, and no result there, because some program like cpu-x detect that my t6500 doesnt show throttle activity. were your t6600 throttled normally as in windows?

have you used Nvidia drivers for it ?



#112
Hacktrix2006

Hacktrix2006

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 423 posts
  • Gender:Male
If you have installed the latest nvidia driver boot with -s

Then type /sbin/mount -uw /
Then type rm -rf /System/Library/Extensions/NDAGF100HAL.kext

then type reboot.

It should then work after that.

#113
dodjavola

dodjavola

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Can anyone reupload iLenovo G500 boot CD, pls?

#114
Hacktrix2006

Hacktrix2006

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 423 posts
  • Gender:Male
I am making a Site Dedicated to the Lenovo G550 if you can wait couple of days the Boot CD V1 will be uploaded to that site.
Site name is http://ilenovo-g550....hostinguk.co.uk.

There will be a Forum and Downloads as well.

#115
dodjavola

dodjavola

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts

I am making a Site Dedicated to the Lenovo G550 if you can wait couple of days the Boot CD V1 will be uploaded to that site.
Site name is http://ilenovo-g550....hostinguk.co.uk.

There will be a Forum and Downloads as well.


Sure m8, tnx :)

#116
Hacktrix2006

Hacktrix2006

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 423 posts
  • Gender:Male
All now online, http://ilenovo-g550....hostinguk.co.uk Select Downloads

#117
dodjavola

dodjavola

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
I have some problems here. I put boot loader, after that Mac OsX 10.6.3 Retail DVD, installation starts loading, and after one min, just before first screen comes, display goes black and nothing happens :( Anyone expirienced something similar?
Thanks in advance...


Edit: I used -f -v -x now, and it seems to be working....I'll let you know about results when I finish everything ;)

Edit: Ok guys, here is the situation :) After a lot of shots, I managed to do dual boot mode, but I have some issues, so any help would be really appriciated:
1. I cant get CHAMELON to work, i still need to use CD to boot :(
2. I have problem with RESTART, when I hit it, screen just go black, and it wont restart
3. I installed script for AirportMode, but I dont know how to activate wifi now
4. Resolution is OK, but when I go to system info, for graphic card it says UNKNOWN, but it says 512MB ram, etc...I have 105M. Is that an issue?
5. I installed VoodooPS2 but my touchpad still not working, I have to use USB mouse

Thanks in advance ;)

#118
Hacktrix2006

Hacktrix2006

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 423 posts
  • Gender:Male
Number 4 is a common issue mine says that. Number 1 download from the insanelymac website the lastest chamelon boot loader the packaged version. Number 3 make sure your using a Broadcom Wifi card if your using intel forget it replace the card with a Airport Extreme Broadcom Wifi card. Number 2 should be fixed with new bootloader.

Hope that helps

#119
dodjavola

dodjavola

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Tnx for fast answer, really helpful -_-

#120
Hacktrix2006

Hacktrix2006

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 423 posts
  • Gender:Male
Working on a new boot CD to sort some of these issues out but i have no way to contact newcom at all





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy