Jump to content

[GUIDE] Snow Leopard on Asus G51J/Jx

- - - - -

  • Please log in to reply
107 replies to this topic

#81
night_mare007

night_mare007

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Fixed sound using VoodooHDA:
Replace "IOPCIClassMatch" key/string with "IOPCIMatch", "0x3b568086" in VoodooHDA.kext's Info.plist. That's the specific DEV_ID/VEN_ID for the Intel HDA controller.


MAN ! YOU ARE GENIUS !!!!! :P
I Installed VooDooHDA at list 5 times, till I crossed your post !
Let me be clearer:
Speaker sound working using your fix on VooDooHDA v2.7.2 @ OSX 10.6.7 !!!
:angel:

#82
night_mare007

night_mare007

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
G51JX's Atheros 9285 Wifi card owner - WPA2 & wifi "n" - IS AVAILABLE & WORKING !!!!!
Put the kext in S/L/E.

P.S - the original poster wrote that it's "only for 10.6.7"....

I can confirm that it's working under 10.6.7, and am able connected to a WPA2 (AES) with "n" config.
it's also solve the DHCP problems I had when tried to connect to WEP G networks.

:-)

Attached Files



#83
night_mare007

night_mare007

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
Moreover.... about our Synaptics TouchPad....
VoodooPS2 is working WONDERFULLY: FAST scrolling + MULTITOUCH 2 FINGERS SCROLLING !!!

Download the file from the 1st post, then under build folder choose your OS ( "release" folder is SL ):
(make sure to set the speed to high prior to installation (in Apple Trackpad prefpane).)
1.double click "VoodooPS2.prefpane"
2. Install "VoodooPS2Controller.kext" in /E/E.
3. Run "synapticsconfigload" in terminal.
4. Restart.

After that, open Sys pref, and you have new panal called "VoodooPS2" - check it out...
If you have SLOW SCROLLING PERFORMANCE even though under voodooPS2 panel it's at the highest value, then open Apple's Trackpad prefpane and set there the slider to a higher value...

P.S - I've tested it under 10.6.7, and attached SL files...

Enjoy !

Attached Files



#84
night_mare007

night_mare007

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
FRAKING {censored} - IT'S MY NIGHT !!!
Another success !!!!

WORKING SLEEP !!!
Got it from HERE
and attached it also here :-)

P.S -
Take under consideration that i'm using dsdt that was made with "DSDT Auto-patcher" 4 may update.
I dunnot know if it will work without the dsdt patching... If so see my instructions below... ( Part 1 only )
---------------------------------------------------------------------

and another COOL finding:
GOT ALL OF THE KEYBOARD FN WORKING !!!!!

1. As mention above - i've create a NEW PURE dsdt... and applied the latest "DSDT AUTO PATCHER" which gives us keyboard lights fix.
How to?
a. make sure you DONT have any dsdt currently in used ( under /Extra or other ) and RESTART after you purge it.
b. RUN "DSDT editor" and create new dsdt.aml: FILE->Extract then IASL->Compile and fix any error it might bring up.
c. Save: IASL->SAVE AML AS... and save it in non admin-must-password dir like desktop.
d. Run "DSDT AUTO PATCHER" (4 may update) and press "Extract dsdt from your system" and choose the dsdt.aml you create...
e. pick Asus and G51jx from the list and press "Apply" 1 TIME !
f. After it finishes - put the same dsdt.aml ( now modified ) under /Extra folder ( or however you apply your dsdt onto our system ) now - DSDT APPLIED.
2. Intall "AsusHotkeys.kext" attached under /E/E...
I dunno know who is the orig author of this file - but BIG THANKS !

restart and start FNing the world !!!!

P.S -
Fraking little bugs:
1. if you press FN+F8 ( Screen switching ) system got freeze
2. if you press FN+F9 - nothing happens ( you cannot disable/enable Touchpad )
3.The "Stop/up" media button - eject the CD... weird...
But beside that EVERY THING ELSE WORKS !!!

P.S - Can anybody edit the Kext so F8 will work\be disable and that up/stop media button will really stop ?

Attached Files



#85
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 812 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.
@night_mare007,

With the Sleep Enabler Kext when it goes into sleep does the LED on the lid still blink? I have sleep working with a DSDT fix but the LED on the TOp and sides of the LID still blink. I was curious if using the SleepEnabler.Kext do you still have the top and side blinking LEDs on the LID?

How does this kext work if you already have a sleep fix in your DSDT which is basically EHCI and USB script edits. The DSDT i generate is with MaLd0n's Auto DSDT Patcher which I initially asked him to add to his auto patcher. It took a few rounds before it was perfected but at least you end up with a DSDT that is specific to your machine and not one from another machine with all the DSDT fixes needed which should include the Lower Heat fix to? The LPC or SRBG fix correct? I think Mald0n did this in his script.

What is your temps now? I average 50-60 degrees and I do see at time under 50 degrees for CPU.

I have never been able to get VoodooHDA to work after version 2.62. Everything works in VoodooHDA 2.72 but with OSX 10.6.7 correct? I have 10.6.6 right now and I get an error when I open preference pane.

I wonder if this beast will work when Lion is released? I am running the latest Chameleon that is both Lion and Snow leopard compatible by iRESET first link under New Releases and Updates.


Thanks for reading and trying to answer my questions the best you can.



EDITED a few minutes later.

THE DSDT information. Without a minimal DSDT edit you won't be able to boot OSX 10.6x so at that point you already have a mod DSDT before using DSDT auto patcher.

The way I get around this is to boot my system with Empire EFI boot CD or USB and boot my current OSX using this that way I have a pure vanilla DSDT extract and then use DSDT auto patcher.

There are other ways to do this such as boot a live linux CD and grab your DSDT that way or one other way Mald0n describes is by using a AppleIntelCPUPowerManagement.kext null kext or some sort so that it will not crash during a boot. I was never able to get this method to work. Only the first two methods I mentioned has worked for me being the Empire EFI boot the easiest of all methods.

#86
night_mare007

night_mare007

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
Wow dude...
I do not know that much about dsdt....
what i can tell you is what I experience:
1. WITHOUT that sleepenabler kext - I cannot awake - it freeze...
2. I used chameleon v2 RC5 when I extracted the "pure" dsdt(without any dsdt on my /extra or any other known place), and then applied the auto patcher...
3. My mobo do flashes when in sleep mod - 1:1 like when I use ubuntu or windows 7 (I have triple boot)
4. I don't think my CPU temps are that cold in comparison to what you wrote, but much higher like 60-65...
But i guess that mainly because I live in the middle-east and it's summer now...
- Should I be concerned that much about -+5 degree ?
5. appleHDA - mybe you didn't installed that correctly... I used 2.72 and installed with their official pkg installer.
I only later installed manually voodoohdaHELPER....
6. about lLion... well I guess I can always wait for SiberTooth or Hyena...what was that 2015 OSX vesion again...?
the grass is always greener on the other side... let's make snow a powerful compatible OS for our G51j...
7. about the dsdt again -
If you can take any kext (sleepanabler etc), plus the auto-patcher/other guys dsdt paching - and combine them into one dsdt - it will be marvelous...i'll appreciate it... :-)

#87
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 812 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.

Wow dude...
I do not know that much about dsdt....
what i can tell you is what I experience:
1. WITHOUT that sleepenabler kext - I cannot awake - it freeze...
2. I used chameleon v2 RC5 when I extracted the "pure" dsdt(without any dsdt on my /extra or any other known place), and then applied the auto patcher...
3. My mobo do flashes when in sleep mod - 1:1 like when I use ubuntu or windows 7 (I have triple boot)
4. I don't think my CPU temps are that cold in comparison to what you wrote, but much higher like 60-65...
But i guess that mainly because I live in the middle-east and it's summer now...
- Should I be concerned that much about -+5 degree ?
5. appleHDA - mybe you didn't installed that correctly... I used 2.72 and installed with their official pkg installer.
I only later installed manually voodoohdaHELPER....
6. about lLion... well I guess I can always wait for SiberTooth or Hyena...what was that 2015 OSX vesion again...?
the grass is always greener on the other side... let's make snow a powerful compatible OS for our G51j...
7. about the dsdt again -
If you can take any kext (sleepanabler etc), plus the auto-patcher/other guys dsdt paching - and combine them into one dsdt - it will be marvelous...i'll appreciate it... :-)


With the latest MalD0n DSDT Auto patcher sleep/wake should work alone with restart and shutdown. You should not have to use sleepenabler.kext. That will raise the temperature of the CPU!!!

Mine works 100%. I have the G51JX-X5. I see you have the G51Jx-JX I see that the G51J has different configurations thus the X5, JX etc etc. Your may have been bundled with software and or memory and the color etc etc. Mine came with 6GB and updated to 8GB memory. The G51JX is the same motherboard as the G60jx. That is what is written on the bottom of my Laptop.

Don't worry about the 5 degree difference.

Can I ask you to try this. Put in a USB flash and go into sleep mode then wake and tell me if you get an Error with the USB flash being removed unexpectedly or similar message.

Thanks

#88
night_mare007

night_mare007

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
m8..

So I checked the sleep proccess with and without that kext...
with it - I still receive "Error with the USB flash being removed unexpectedly".... but once you click "OK" everything is fine.
about the heat issue because of that kext - it sounds intriguing indeed - don't understand the relations...
without it - , after I press "sleep" - the screen goes black and no "sleep mode" engaging...(no flashing led, cannot resume also )

My computer version is G51JX, which comes with a bundle called G51JX-SZ152V (8GB 1333mhz, i7 720QM, BD-ROM, 1920x1080@60 screen ) and is a black/blue color with a "lion scrach" texture/image.

If the patching of the auto-patcher alone is suppose to be same as my current build (which must run with sleepanabler.kext) - maybe I just think wrong when i extracted the dsdt - and it wasn't "pure" as I thought...

Does any kext on a running OSX, effect the extracted dsdt ?
If so, Can you please guide me how can I boot my installed 10.6.7 OSX so that I can extract a real "PURE" dsdt ?
what are the minimum required kext ?
(I also have iatkos S3 10.6.3 installcd so I can boot to terminal and run the dsdt editor...)

#89
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 812 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.
@night_mare007,

Which Graphics card did it come with ATI or Nvidia? I have the nVidia which could be why its not working for the ATI?

Grab the Empire EFI boot CD forgot where do a google search there is one for legacy and one for the Core 2 DUo and Intel I series processors.

Burn it to CD. Boot the CD and click the down arrow then click the left arrow and point it to your SNow Hard drive and hit enter. That will use the Empire Boot and not have any DSDT loaded. The go about using DSDT Autopatcher.

The Autopatcher is missing a script, when you close the Lid it doesn't go to sleep. MaLd0n removed it for some reason I am contacting him to see why the changes were made for the AutoPatcher Update for our ASUS Lappies!!

#90
night_mare007

night_mare007

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
Ok...
So I went and boot into nawcom's empire_EFI (I think v0.3)...( I even changed /Extra folder name before the boot to be sure the dsdt&/E/E is not loaded ) - did the auto-patcher magics, reverted /Extra name, replaced the dsdt, removed folowing kext:
Sleepanabler, Voodoobattery, NullCPUPowerManagement, AsusHotkeys. Rebooted and booted normally
- Sleep:
With USB Flash connected: isn't engaging, just black screen as before... (lid was open all the time.)
Without it: fully WORKS ! (no popups cuz no USB flash inside) and it might be connect to the fact that my WiFi has changed it hotspot - but maybe it have something to do with config of the connection setting and
favorites router.

So about an hour later - when I returned kext after another - i've noticed that NullCPUPowerManagement affects the sleep with USB flash - without it in /E/E - dsdt's sleep works perfect ! (with popup of course)
moreover - about heat "issue" - I didn't noticed a major difference with or without sleepanebler.kext..... but again - i don't need it anymore.... my cpu temp right now after about 2 hours of multiple restarting is:
73/72/64/--/67/--/67/-- celsious degree(using marsel bresik's temperature monitor). - I don't feel the heat fron the fan as hot like when I play 3D games within windows - then it's real hot !

- battery icon isn't shows at systray without Voodoobattery, NullCPUPowerManagement.

- FN keys: Only the keyboard's light and screen brightness is working. so I went back using AsusHotkeys.kext and all of a sudden - all FN keys are working like my post above.
- Atheros 9285 & ethernet is working Like this:
- Under /S/L/E - i've revert back to ORIG 10.6.7's kext: IO80211Family.kext + IONetworkingFamily.kext
- BUT ! under /E/E I must use 3 kext to get WiFi&Ethernet work: IO80211Family.kext(not orig), AtherosL1cEthernet, AtherosFix(cuz of the i7 atheros freeze problem)
- Battery Icon@systray - Works without NullCPUPowerManagement (at list it shows up - don't know about the value's perceision)... should I use that kext ???

So right now, as i'm aware of - I have modifie kext as the following:
/S/L/E:
VoodooHDA
/E/E:
AsusHotkeys
AtherosFix
AtherosL1cEthernet
FakeSMC
IONetworkingFamily
VoodooBattery
VoodooPS2Controller

Any other modification/changes I can do ?
Can I purge any other kext ?

P.S - for my Modo info including Geforce card type - look as my sig...
AND - MOST IMPORT:
BIG Thanks so far !

#91
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 812 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.
I was wrong about the sleepenabler its the NullCPUPowerManagement causing your CPU temps to go to high. Get rid of that kext. You should not be using that when running Chameleon v2.0 RC5. Chameleon takes care of it and running that kext will raise your temps for sure. Get the latest Chameleon. I have 1005 from the thread titled Chameleon Wizard. Make sure your com.apple.Boot.plist has graphics enabler=yes and ethernet=yes. Do not have anything else in there such as C and P states. Once you do that your Laptop should run exactly like mine at between 55-67 when running applications and between 48-55 when idling.

I am not sure if MaLd0n fixed the DSDT but the one you used before in the past, did not have the PNLF fix in the DSDT. I left a post on it and he fixed it for me and left me a link for the fixed DSDT but not sure if he fixed it in auto patcher yet? The PNLF puts your system to sleep when you close the lid otherwise without the PNLF script closing the lid will not put it to sleep, and only manually executing sleep will put it to sleep.

You are very close to getting it to work correctly just get the latest chameleon, remove the sleep and null kexts and make sure the com.apple.Boot.plist has both graphics enabler and ethernet=yes, along with the other default settings. This can also cause an issue with your system if this is incorrectly scripted.

Here is my com.apple.Boot.plist. This should solve the rest of the issues. Put this in your Extra folder where your DSDT is.

Attached File  com.apple.Boot.plist.zip   422bytes   13 downloads


Edited a few minutes later:

MaLd0n did update the auto patcher to include the PNLF script. You just did a fresh auto patcher but did you download the latest auto patcher when you did it. It does include the PNLF script which he must have fixed yesterday or today. If you did grab a fresh one and did the DSDT from that one and your system goes to sleep when you close the lid then you don't have to run the auto patcher again you have the one he just updated the day before.

#92
night_mare007

night_mare007

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts

Make sure your com.apple.Boot.plist has graphics enabler=yes and ethernet=yes. Do not have

Hey...
Thanks...
About the dsdt - I'll download the latest from the last days.... and report...
All this time we were writing to reach other - I worked with chameleon RC5 Rev921....so it's one of the latest... ( every day I think they post another Rev )

I don't understand why should I use the "ethernet=yes." ? What Kext from the current list that i've posted - I should remove about enabling this switch..
Moreover, P & C state from ChM RC5 Rev 4xx-5xx and above (mine 921) - don't they automatically work without the need to enable their switch in the boot.plist ? ( right now I have them "on" as i want SpeedStep and I think it's important that i'll have C states as well - cuz as i understand it's effect the system on idle/sleep state... (doesn't it ?)

Lastly - What is you /S/L/E (only the modified) and /E/E kext list ?

#93
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 812 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.
Ask Kizwan but as far as I know you don't want to enable C and P states in the com.apple.Boot.plist. The script in the DSDT loads the LPC and speed step is working for me. You don't have to add or remove any kexts other than the ones I told you about. My kext list is the same as yours. When I had yes for P and C states in my CABP my temperatures were higher unless like you said this changed in the later chameleon but as far as I know our Asus G51JX do not need to load them since our LPC loads via a modified DSDT script. Try it with and without the C and P states enabled. I mean try it like you have now then load my com.apple.Boot.plist and check your temp's and speedstep and let me know.

#94
night_mare007

night_mare007

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
Dude - you're killing me - it's like a Thriller :D : 'what's with the ethernet=yes @boot.plist ?! :(

1.I looked up for the latest dsdt auto-patcher, and I think I had him already when I made the new dsdt.
It is 4 May update.. and PNLF is written inside g51jx's details of "fix"s in that program. - so I guess I have that feature...
BUT MY SCREEN DOES NOT SLEEP WHEN I CLOSE IT... I use a program called "SleepLess" but I changed it to "Enable sleep" and then I quit the program - and still cannot sleep while I close the lid...

I saw you ask him a few questions about the usb problem and it has something to do with the smbios.plist - am I right ?
I emulate the MacPro3,1... the CPU+RAM informat in the "about this mac" is correct...
But if I need to change my smbios inorder to solve the sleep-usb popup problem - then just please guide me what to do... ( cuz it's manual editing of the dsdt as i understand... )

#95
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 812 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.

Dude - you're killing me - it's like a Thriller :D : 'what's with the ethernet=yes @boot.plist ?! :(

1.I looked up for the latest dsdt auto-patcher, and I think I had him already when I made the new dsdt.
It is 4 May update.. and PNLF is written inside g51jx's details of "fix"s in that program. - so I guess I have that feature...
BUT MY SCREEN DOES NOT SLEEP WHEN I CLOSE IT... I use a program called "SleepLess" but I changed it to "Enable sleep" and then I quit the program - and still cannot sleep while I close the lid...

I saw you ask him a few questions about the usb problem and it has something to do with the smbios.plist - am I right ?
I emulate the MacPro3,1... the CPU+RAM informat in the "about this mac" is correct...
But if I need to change my smbios inorder to solve the sleep-usb popup problem - then just please guide me what to do... ( cuz it's manual editing of the dsdt as i understand... )



Sorry forgot to mention you don't need smbios.plist either. Just put the com.apple.Boot.plist in your extra folder please. Remove sleepness. You system is not working correctly because you are using wrong kexts. Just use the latest FakeSMC, nvclock, intelthermal, intelcpumonitor, superiofamily. I am using SMC Monitor from the SMC Monitor thread but for it to work you have to have the other kexts IntelThermal and Intelcpumonitor at least.

I have the same kext for the ethernet as you have AtherosL1CEthernet, Not using the Atheros fix nor ASus Hot Keys. I bought a different Mini BCM wireless from Ebay got sick and tired of using the wireless that came with the Asus. I think the IONetworkingFamily.kext is just a modifed kext with the AtherosL1CEthernet.

I really can't help you much more than this. Just try what I told you to do to see how it works. Remove all that extra stuff specifically the Null and sleep kexts. The smbios.plist not needed this will also cause problems if not setup 100% correctly and get rid of the sleepness. If your G51Jx does not sleep when the lid is closed and your temps are above 67 you have it misconfigured with your com.apple.Boot.plist and smbios.plist.

By the way sleep takes several seconds to initiate maybe you are not waiting long enough. Wait for at least 1 minute or just over 1 minute for it to sleep.

The wake from sleep USB disk removal error is not an easy fix and no one will probably ever be able to fix this.


Edited a while later:

Sorry keep the smbios.plist My plist is based on a iMAC 11.1

Attached Files



#96
night_mare007

night_mare007

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
"whaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa"... as a child would say... :P

WHAT'S WITH THE "ETHERNET=YES"(ETHERNETBUILTIN=YES) IN THE BOOT.PLIST !??!?!??!?!!?!?!?!?!?!?!?!?!

Tom clancy :) got less tension in his book, dude...
your killing me here... HELP ! :rolleyes:

[Added later on...]
I saw now your boot.plist - it's "ETHERNETBUILTIN=YES" - what is it for !?
Moreover I see that you work in 32bit mode.... I always run under 64bit... ( 8GB - why wouldn't I ? )

#97
oSxFr33k

oSxFr33k

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 812 posts
  • Gender:Male
  • Interests:Sound and Graphic Design. Electronics in general.

"whaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaa"... as a child would say... :D

WHAT'S WITH THE "ETHERNET=YES"(ETHERNETBUILTIN=YES) IN THE BOOT.PLIST !??!?!??!?!!?!?!?!?!?!?!?!?!

Tom clancy :gun: got less tension in his book, dude...
your killing me here... HELP ! :hysterical:

[Added later on...]
I saw now your boot.plist - it's "ETHERNETBUILTIN=YES" - what is it for !?
Moreover I see that you work in 32bit mode.... I always run under 64bit... ( 8GB - why wouldn't I ? )


ETHERNETBUILTIN=YES doesn't hurt I guess I was using this configuration from tower I built. You may not need it. I am in 64 bit not 32. According to the profiler under extensions its yes for 64 bit not one extension is 32 bit. At times boot 32 bit when I need to use my Sprint Modem to dial out.

I am trying the enable C and P states now in my CABP and maybe I spoke to soon The temps seem to be more evened out and I am not going above 54 degrees. Maybe keep that in the CABP but remove those other kexts and remove the ETHERNETBUILTIN=YES option in your CABP.

I have to chat with Kizwan, from what I remember he doesn't generate the P and C either but this may have changed with the latest RC5 revisions.

I just launched a bunch of applications and I am now at 57 degrees and steady not over the 60 degree mark which I do go over at times so maybe the P and C state script should be enabled for now. If you are getting close to 70 degrees then there are kexts you need to disable some of which I mentioned already.

That should did it for now!!

#98
Rubber Ducky

Rubber Ducky

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
  • Location:U.S.A
Well after a lot of trial and error I got OSX on my ESATA external harddrive on my G51Jx-A1. I boot from the device and it shows the apple logo and immediately reboots. I tried installing with Empire EFI as stated in this guide, however it did not work. So I ended up using the NAWCOM ModCD, which is an updated Empire if I understand correctly. Does anyone have any suggestions for me? Thanks! ;)

#99
night_mare007

night_mare007

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
M8...
Got a greate news....
After a while... I got frostrated about my cpu's temp.... so I decided to try and install the latest FakeSMC.kext I could get...
I downloaded the attached ZIP from here.
I've put under E/E:
FakeSMC.kext
ACPIMonitor.kext
IntelCPUMonitor.kext
IntelThermal.kext
NVClockX.kext
SuperIOFamily.kext

Ran KExtWizard as always, and rebooted.
My Mobo, before that change was between 70-80 degrees.
Now it's between 60-70 !!!

The developers group compile an APP program to monitor CPU+FAN+GPU values, and name that prog: "smcK-Stat-i".
But it doesn't work even if I put those Kext under S/L/E. ( as reported by various users on the orig thread )

I can still monitor the CPU's temp using "Temperature Monitor Lite" and "iStat Pro", but no luck with FAN nor GPU values.

Enjoy cooling your CPU :-)

Attached Files



#100
night_mare007

night_mare007

    InsanelyMac Protégé

  • Members
  • PipPip
  • 72 posts
Got another FIX - this time: DASHBOARD's Graphics bugs...

Every time I opened the Dashboard - all the widgets rendered kind weird... like they had bug or something...
The only way I could "fix" this - is to press the info/help/about button of specific widget - and then it suddenly appeared ok.

now I got a REAL FIX !
1. copy to a safe place the file "NVDANV50Hal.kext" from S/L/E.
2. after securing that file in a safe place, copy it one more time and then:
  • right click-> show package content->
  • open "info.plist" under "content" folder - and use "Plisteditor Pro".
  • goto key named "IOPCIPrimaryMatch" and look at his "string" value.... it got a lot of 0xblablabla values...
  • add at the start of that string the following:"0x0cb110de&0xfff0ffff" (without the quates)
  • ** !!! NOTE: this string apply ONLY for GeForce GTS 360M with device ID: 0x0cb1 !!! ***
  • save and exit the Finder window that shows the kext content.
  • install the kext into S/L/E using "Kext Wizard" and repair permissions as usual
  • restart
3. enter OSX again, run Dashboard and Voilà !





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy