Jump to content

[Files]: Dateien für Installation Gigabyte EP45-DS3 mit SnowLeopard 10.6.2 /3/ 4


  • Please log in to reply
31 replies to this topic

#1
stephanchen

stephanchen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts





#2
stephanchen

stephanchen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
hat jemad den 64bit-mode getestet? läuft alles?

#3
stephanchen

stephanchen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
11 downloads und kein feedback ????

#4
Rocco18

Rocco18

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts

11 downloads und kein feedback ????

Bringt dir was, wenn ich dir sage: bei mir läufts, bei meinem Kumpel läufts, und bei meinem Nachbarn läufts...
ich behaupte auch dass es bei hunderten Usern auch läuft... Deine Hardware ist gut für das ganze....
du solltest bei dir probieren, oder ?

#5
stephanchen

stephanchen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
danke für deine hilfreiche antwort ....

mir ging es einfach drum, dass ich eine rückmeldung zu dem oben geposteten dateipacket bekomme..... scheinbar habe ich mich da zu ungenau ausgedrückt :-)

für mich ist eie solche rückmeldung nicht unwichtig, da ich eben wissen möchte, ob andere mit dem dateipacket probleme haben oder nicht ..... da bei mir die von mir genutzten funktionen problemlos funktionieren könnte ich mir sagen....alles klar, aber ich wollte anderen die möglichkeit geben .... dies sollte ich vor dem hintergrund der ausbleibenden rückmeldungen und deines feedbacks nochmal überdenken :-(

#6
Rocco18

Rocco18

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 193 posts

danke für deine hilfreiche antwort ....

mir ging es einfach drum, dass ich eine rückmeldung zu dem oben geposteten dateipacket bekomme..... scheinbar habe ich mich da zu ungenau ausgedrückt :-)

für mich ist eie solche rückmeldung nicht unwichtig, da ich eben wissen möchte, ob andere mit dem dateipacket probleme haben oder nicht ..... da bei mir die von mir genutzten funktionen problemlos funktionieren könnte ich mir sagen....alles klar, aber ich wollte anderen die möglichkeit geben .... dies sollte ich vor dem hintergrund der ausbleibenden rückmeldungen und deines feedbacks nochmal überdenken :-(

soll ich ehrlich sein....
ich hab`s immer noch nicht verstanden, was du eigentlich möchtest ....

Ich sag`s mal mit meinen Worten, bei mir läuft alles, was ich brauche, in 64bit-Mode :thumbsup_anim:

#7
stephanchen

stephanchen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
danke für die rückmeldung,

ich wollte einfach nur wissen, ob mein hier eingestelltes dateipacket in 64bit-modus läuft und dabei auch sound funktioniert ....

#8
Bor

Bor

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
  • Gender:Male
I can understand bit of german, but I can only answer you in english.

I have the same motherboard, and all kexts that I need to have 10.6.2 working in 64 bits are:

fakesmc.kext (v2.5 - download it from netkas.org)
NullCPUPowerManagement.kext
IOAHCIBlockstorageInjector.kext

and NOTHING more :dev:

I also use PC EFI 10.5 (get it also from netkas.org). It automaticly detects your graphic card. You just need to make shure that you got 'Graphics Enabler' set to 'yes'.

#9
stephanchen

stephanchen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
sound, speedstepping is working fine?

#10
IM-11

IM-11

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
Hallo,

ich habe es geschafft Snow auf dem EP45-DS3 zu installieren.

Als Anleitung habe ich mich an den Guide von "blackosx" gehalten:
http://www.insanelym...howtopic=180954

Verwendet habe ich für 10.6 diese Dateien im /Extra Ordner auf der Chameleon-Partition
EP45-DS3 install-pack

Darin enthalten sind alle kexte, com.apple.boot.plist, smbios.plist und die dsdt.aml

#11
stephanchen

stephanchen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
das hatte ich auch schon hinter mich gebracht, allerdings war der sound nicht zum laufen zu bringen.

deshalb habe ich nach all meinen experiementen, die aus meiner sicht beste kombination zusammengestellt .....

#12
svencux

svencux

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
  • Location:Germany
hallo stephanchen,

habe das gleiche bord und es lief auch schon vorher alles bis auf ton. Habe daher mal deine DSDT sowie
HDAEnabler und Lagacy HDA installiert jedoch ohne Erfolgt der Ton will nicht. Benutze zwar eine USB Ton dongle mit dem der Ton funktioniert, falls du jedoch eine Hinweis hast, was ich vielleicht übersehen habe wäre ich dankbar.

Danke!

#13
juergen01

juergen01

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Vielen Dank stephanchen für das Bereitstellen deiner Dateien. Mit diesen ist es mir gelungen Snow Leopard 10.6.2 zum Laufen zu bekommen. ;)


...sogar der Sound funktioniert nun endlich... Super.

64bit Modus werde ich demnächst mal testen.

Nur noch zwei Fragen:
1) Wie kann ich "Speedstepping" testen?
2) Bei geekbench wird mein Rechner als Hackintosh ausgewiesen. Hat jemand einen Tipp, wie ich das ändern könnte? Ist das nur reine Kosmetik oder hat das sonstige Auswirkungen? Ich habe meinen Rechner in der SMBIOS.plis als MacPro3,1 angegeben, wobei ich einen Core2Duo E8500 mit 4GB Ram habe. Grafikkarte ist eine 8400GS mit 256GB Ram.

#14
stephanchen

stephanchen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
danke,

zu deinen fragen kann ich dir leider nicht helfen.

poste bitte deine ergebnisse, danke

#15
stephanchen

stephanchen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
@svencux

du solltest nicht nur die paar dateien austauschen, sondern mein vollständiges packet benutzen. dann funktioniert es, sonst ist im bios was verstellt.

#16
juergen01

juergen01

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Ich habe nun meinen Hackintosh in der SMBIOS.plist als iMac3,1 bezeichnet, wodurch er bei geekbench nun auch als iMac erkannt wird. Speedstepping ließ sich mit dem von Dir mitgelieferten VoodooMonitor testen und funktioniert auch prima.

#17
stephanchen

stephanchen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
danke jürgen.

ich habs auch mal getestet, leider friert mein system ein.

hast du dein system mit 64bit laufen?

#18
juergen01

juergen01

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Nein, ich nutze nur den 32 bit Modus und SL läuft absolut zuverlässig und stabil.

Friert Dein System nur im 64 bit Modus ein oder auch im 32 bit Modus?

#19
stephanchen

stephanchen

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
im 64bit modus frierts ein, 32bit ist zuverlässig

#20
juergen01

juergen01

    InsanelyMac Protégé

  • Just Joined
  • Pip
  • 4 posts
Hast Du VoodooPowerMini in Deinem Extensions Ordner? Wenn ja, dann lösche diese mal aus dem Ordner. Ich meine irgendwo gelesen zu haben, dass dieses Probleme mit 64 bit macht.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy