Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

lyras

Members
  • Content count

    12
  • Joined

  • Last visited

About lyras

  • Rank
    InsanelyMac Protégé
  1. Usb Anleitung Retail

    Ja, danke dir Skipper.
  2. recent dsdt gigabyte improvement

    it´s only working with AHCI enabled. strange.... He lists the devices in system profile under: Intel ICH10 AHCI Shall I attach my DSDT, so you can have a look? Although, it´s actually just the EP45-UD3 with all fixes from Autopatcher.
  3. recent dsdt gigabyte improvement

    dear MaLd0n i tried it already on another hard disk. Did not work properly. It´s always: still waiting for root device I just can´t remember what i´ve changed a year ago. I think it was something in DSDT, which enabled S-ata and disabled the orange icons.
  4. recent dsdt gigabyte improvement

    thanks for your fast response, but I don´t want to use AHCI, because it takes such a long time while booting. With 10.6.2, AHCI was disabled and worked well.
  5. recent dsdt gigabyte improvement

    thank you, but is there anything about S-ata fix via DSDT without kext?
  6. recent dsdt gigabyte improvement

    hello dear forum, I was using 10.6.2 with RC4 chameleon, which worked fine. Now, I´ve upgraded to 10.6.7 with using the chimera (via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]). Here is the thing. I can only boot with AHCI ( Sata leads to "Still waiting for root device"). In addition, my Usb mouse and my DVD drive sometimes vanish. Moreover, he takes a long time to boot. I didn´t have these problems before. I did not touch the system for a year, so I´m not up do date. My question is: How can I fix these problems? I´m not using my old dsdt anymore. I generated a new dsdt via DSDT patcher ( Gigabyte EP45-UD3)t. I´m wasn´t sure anymore, what the fixes stand for (like example DTGP,HDEF and so on). Can somebody explain it or post a link where its mentioned? Additionally, I wanted to ask , what is going to happen if a fix is installed in dsdt and as a kext (like speedstep and Nullcpupowermanagement). Is is going to cause problems? i´ve now FakeSMC, AppleACPIPS2nub. APPLePS2Controller,LegacyHDA and NullCPUPowermanagement in E/E. Are there recent methods to replace them via DSDT? So many questions... (I apologize for my english) Would appreciate it, if someone could help. Greetings
  7. hi forum, thanks for your respsonse. I tried with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Primarily, it didn´t work. Still waiting for root device issue. Fixed it with AHCI mode in BIOS. Now, I can´t boot. Same problem as before . The image is blurred or freezes and remains at the grey loadscreen(without the apple). Tried with Graphicsenabler and -f . Do you have another solution? I have MAcdrive (windows 7) here, so I have access on the Snow Leopard drive. I could delete maybe the chameleon file. Everything went so well before Only the RC5 is to blame I tried with -x -f and Graphicds Enabler. It stuck at this point : DSMOS has arrived. It means, that the video card is not supported? So, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] still can´t fix it? Before , I had the RC4 in system panel with different boot options. Is the Rc4 overwritten? And does [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] ( while booting with CD) ignore the Rc5 on the SNow Leopard drive?Or can I use the Retail DVD, choose Disk Utility and restore/rebuild the partition. Are my files still exist then? Can someone help?
  8. RC5 destroyed desktop

    ok, video info shows that: vEsA v3.0 16mb ATI ATOMBIOS I tried with the resolution 1024x768x32 and its not blurred anymore, its just a grey screen ( withouth the apple when booting succeeded) Can someone help? greetings
  9. RC5 destroyed desktop

    Hello dear forum, I have a serious problem. So I own the ATI Radeon 4870 and the Snow Leopard version 1.6.2. Unfortunately, I downloaded the latest Trunk ( 823) of the Chameleon RC5. I still had the Rc4 Package, which was great. AFter installing, I recognized that the RC 4 was still visible in the Control Panel. Eventually, I restarted and the Rc5 was on the screen, so I don´t know if the Rc4 is still installed. NOw, here is the thing. Booting is not a problem and I´m hearing sound effects( for example the start of skype) but my desktop is not visible. It´s a blurred image. I can´t see anything. I tried several options , like safe mode, verbose mode, single user and different graphics mode... no solution. GraphicsEnabler=Yes causes kernel panic. So, can you help me, please? I appreciate it very much. ( sry for my english) greetings update: I tried with [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. Primarily, it didn´t work. Still waiting for root device issue. Fixed it with AHCI mode in BIOS. I still can not boot yet. Same problem as before . The image is blurred. Tried with Graphicsenabler and -f . Do you have another solution? I have MAcdrive (windows 7) here, so I have access on the Snow Leopard drive. I could delete maybe the chameleon file. Everything went so well before , Only the RC5 is to blame update: I tried with -x -f and Graphicds Enabler. It stuck at this point : DSMOS has arrived. It means, that the video card is not supported? So, [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] still can´t fix it?
  10. Hallo wertes Forum, ich habe folgende Frage: Gibt es die Möglichkeit, ein Retail Image von Snow Leopard via USB Stick zu installieren? (ohne CD, nur USB Stick) Im Moment habe ich zwei Festplatten. Einmal Windows 7, die andere mit Snow Leopard, in die ich allerdings nicht booten kann. Ich wollte nun auf die zweite Festplatte auch Snow Leopard installieren. Funktioniert das auch ohne eine laufende Snow Leopard. Gibt es Programme für Windows, die im GUID Format formatieren können oder eine HFS Platte lesen können? Vllt kennt dementsprechend auch jemand eine Anleitung dafür? Ich weiß jede Hilfe zu schätzen und bedanke mich schon im Voraus. MfG
  11. hm, desktop is blurred while booting. ATi radeon 4870
  12. Das müsste doch auch mit dem ep45-ud3 laufen , oder? Ich versuche seit einigen Tagen Sl zu installieren. Leopard läuft bereits(auf ner IDE Platte). Nur habe ich Probleme mit S-Ata. Es kommt meistens die fehlermeldung Still Waiting for root device. Im AHCI läuft es meistens, S-Ata lief bereits auch. Nach einem Reboot dann wieder nicht mehr. Es ist ganz eigenartig... Mich verwirren die vielen Kexts. Benöige ich AppleIntelPIIXata und jmicronata. Oder kommt es zu Problemen. Vielleicht reicht aber auch nur die IOATA kext... Desweiteren gibt es noch die ganzen Injector... Vielleicht kann mir da jemand helfen.... MfG außerdem verwende ich RC4 Chameleon, boot.plist hab ich nicht bearbeitet... Meine Grafikkarte ist die Hd 4870
×