Jump to content

[Guida] Snow Leopard - Guida installazione


  • Please log in to reply
188 replies to this topic

#181
smigolino

smigolino

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
ciao a tutti, e' due giorni che tento di installare la versione Ideneb 1.6, senza risultati concreti.
con la configurazione in firma e' possibile installare la suddetta o devo arrendermi alla vetusta' del mio pc? Grazie anticipatamente a chi vorra' dare ascolto al mio grido d'aiuto. Se potete postatemi anche una guida, ho cercato ma non ho trovato nulla che possa fare al caso mio, o forse sono io che non vado!!!1

#182
frtommy

frtommy

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 420 posts
  • Gender:Male
  • Location:Italy

ciao a tutti, e' due giorni che tento di installare la versione Ideneb 1.6, senza risultati concreti.
con la configurazione in firma e' possibile installare la suddetta o devo arrendermi alla vetusta' del mio pc? Grazie anticipatamente a chi vorra' dare ascolto al mio grido d'aiuto. Se potete postatemi anche una guida, ho cercato ma non ho trovato nulla che possa fare al caso mio, o forse sono io che non vado!!!1


Ti premetto che non ho idea se funzionerà o meno, ma mi chiedo 2 cose.


Avevi un Leopard funzionante prima e ora vuoi installarne un altro, oppure è la prima volta?
Seconda cosa, sarebbe d'aiuto che tu scrivessi dove ti si ferma, che cosa non ti riesce.
La guida specifica per il tuo Pc non ci sarà, ma hai provato a seguire un'altra guida?
Spesso le guide sono simili e cambiano di poco.
Cmq ripeto, non ho idea se possa funzionare sul tuo hardware.
Ciao.

#183
smigolino

smigolino

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

Ti premetto che non ho idea se funzionerà o meno, ma mi chiedo 2 cose.


Avevi un Leopard funzionante prima e ora vuoi installarne un altro, oppure è la prima volta?
Seconda cosa, sarebbe d'aiuto che tu scrivessi dove ti si ferma, che cosa non ti riesce.
La guida specifica per il tuo Pc non ci sarà, ma hai provato a seguire un'altra guida?
Spesso le guide sono simili e cambiano di poco.
Cmq ripeto, non ho idea se possa funzionare sul tuo hardware.
Ciao.

Non avevo leopard, e' la prima volta che tento di installare una distro di Mac, perche' mi sto' avvicinando adesso al mondo mac. Ho seguito svariate guide, ho provato parecchie opzioni, ma niente, adesso ho provato ad installare la vers. iDeneb 1.6 lite, e dopo i vari settaggi di kekxt, fix in svariati modi, parte l'installazione, fa' il calcolo del tempo che manca alla fine e all'improvviso mi appare la mascherina con il triangolo giallo che mi dice che non posso continuare l'installazione. La mia richiesta d'aiuto era fatta per vedere se qualcuno poteva aiutarmi, stante la mia configurazione, quali kekxt e fix devo selezionare. Cmq grazie per il tuo interesse, seguiro' il tuo consiglio di vedere se con altra guida riesco a fare qualcosa, ciao frtommy

#184
smigolino

smigolino

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts
su ragazzi, nessuno puo' aiutarmi............un piccolo sforzo!!!
grazie cmq, aspetto!!!!

#185
frtommy

frtommy

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 420 posts
  • Gender:Male
  • Location:Italy

su ragazzi, nessuno puo' aiutarmi............un piccolo sforzo!!!
grazie cmq, aspetto!!!!


Guarda, fai una cosa.
Scaricati la Iatkos V7.
Nel frattempo ti mando un Pm.
Poi facci sapere.
Ciao.

#186
smigolino

smigolino

    InsanelyMac Protégé

  • Members
  • Pip
  • 14 posts

Guarda, fai una cosa.
Scaricati la Iatkos V7.
Nel frattempo ti mando un Pm.
Poi facci sapere.
Ciao.

provata e riprovata la tua guida, ma niente parte l'installazione, ma dopo un po' si ferma, appena posso ti mando qualche foto per farti vedere l'errore,nel frattempo allego il report fatto con everest, magari potresti dirmi qualcosa di piu' preciso, naturalmente grazie a te ed a chiunque voglia darmi una mano.Attached File  Report.txt   727.25KB   4 downloads

#187
frtommy

frtommy

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 420 posts
  • Gender:Male
  • Location:Italy

provata e riprovata la tua guida, ma niente parte l'installazione, ma dopo un po' si ferma, appena posso ti mando qualche foto per farti vedere l'errore,nel frattempo allego il report fatto con everest, magari potresti dirmi qualcosa di piu' preciso, naturalmente grazie a te ed a chiunque voglia darmi una mano.Attached File  Report.txt   727.25KB   4 downloads


Per la mia ignoranza mi serve la foto. Il report non mi aiuta.
Ciao.

#188
scrax

scrax

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 1,704 posts
  • Gender:Male

Non avevo leopard, e' la prima volta che tento di installare una distro di Mac, perche' mi sto' avvicinando adesso al mondo mac. Ho seguito svariate guide, ho provato parecchie opzioni, ma niente, adesso ho provato ad installare la vers. iDeneb 1.6 lite, e dopo i vari settaggi di kekxt, fix in svariati modi, parte l'installazione, fa' il calcolo del tempo che manca alla fine e all'improvviso mi appare la mascherina con il triangolo giallo che mi dice che non posso continuare l'installazione. La mia richiesta d'aiuto era fatta per vedere se qualcuno poteva aiutarmi, stante la mia configurazione, quali kekxt e fix devo selezionare. Cmq grazie per il tuo interesse, seguiro' il tuo consiglio di vedere se con altra guida riesco a fare qualcosa, ciao frtommy


Quando fai l'installazione vedi nei menu c'è la possibilità di visuallizzare una finestra con informazioni dettagliate sul procedimento dell'installazione. Quello serve per capire come mai si blocca a metà. ;)

#189
nyaman

nyaman

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Buon giorno a tutti,ho provato ad installare su dell 9200,ho impostato il bios ahci,per procedere all'instalazione,sullo stesso pc ho precedentemente installato un leopard 10.5.2,che pero mi si blocca se provo ad aggiornare, ma la cosa che non riesco a capire è perchè facendo partire l'instalazione con -v ad un certo punto mi si blocca con waiting for root device,ed al mio riavvio tutte le impostazioni del bios sono ritornate quelle standard(cioe settaggio hd in ide,alcuni hd dissk che avevo disabilitato,si sono riabilitati,il boot lo fa da uno di questi hard disk,dove c'è windows)
Qualche suggerimento?
Grazie





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy