Jump to content

[GUIDA]Come installare iaktos 4i 10.5.4/ iaktos v5 10.5.5 su Acer aspire One


  • Please log in to reply
325 replies to this topic

#61
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
allora....avevo gia' provato ad installare senza spuntare nulla, ma mi si riavvia sempre di continuo il pc....

dunque spuntando il kernel voodoo il sistema di avvia, ma nn mi detecta la tastiera e il mouse...sto riprovando settando lo speedsteep-a e il kernel voodoo

vi tengo aggiornati :(

EDIT: niente...sia con che senza speedsteep, il kernel voodoo nn detecta la tastiera....pero' parte rispetto alle impostazioni standard...qualche idea su cosa installare? bisognerebbe scoprire se la v4 installava standard kext differenti dalla v5 ed eventualmente aggiungere questi moduli a mano dal menu customize..

#62
Sbavi

Sbavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:لثلاثم عفمشةشف
oddio da qualche parte ricordo di aver letto di problemi inerenti tastiera e mouse.
prova a cercare qui e nel forum aspire user. cerco pure io.

#63
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
sto facendo un nuovo tentativo includendo sempre lo speedsteep-a pero' sta volta con il kernel toH visto che il voodoo nn detecta mouse e tastiera... vi faccio sapere appena finisce...speriamo bene xke gia' mi e' seccato :|


EDIT: niente da fare...ho installato anche il kernel toH ma mi restituisce lo stesso errore del voodoo...non trova ne il mouse ne la tastiera :\
ragazzi nn so + che fare..qualche idea?

EDIT2: finalmente dopo un pomeriggio di casini sono riuscito a far partire il tutto!!!!!! ;)
per chi volesse mettersi al passo e iniziare a smanettare con la configurazione, io ho installato le seguenti cose:
-kernel toH
-intel speedsteep-a
-driver ps2

a nn fare partire la tastiera e il mouse era la mancanza del ps2, quindi deduco che potete cambiare il kernel a vostro piacimento mettendo anche il voodoo credo (provate anche xke a me il vanilla nn andava e il voodoo come il toh si avviava).

procedo con l'installazione dei kext...vi tengo aggiornati ;)



EDIT3: mi tocca reinstallare xke a quanto pare i driver intelgma950 nn sono compatibili e crashano il sistema (almeno quelli scaricati da me e che usavo con la v4)...provero' a reinstallare selezionando i driver dal menu d'installazione

#64
ytuned

ytuned

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
X Sbavi

Trovato il pkg per la batteria?
Grazie 1000 e scusa se ti rompo!

#65
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
non ho ancora cercato...
cmq piccolo aggiornamento:

ho attualmente installato il sistema con kernel voodoo, speedsteep-a plugin ps2.
il video funziona installando i driver presenti su google ma senza il natit.kext che causa il crash del sistema...la risoluzione funziona bene ma nn c'e' accellerazione quartz supportata e nn capisco il xke....

procedo a configurare il resto sperando bene :)

EDIT: niente da fare per il video...ho provato diversi driver ma nulla...ora sto provando a reinstallare il sistema dopo che si e' sminkiato per l'ennesima volta selezionando gma950-a, graphics update e efi string for intel...sperando che cio' faccia funzionare tutto magari...
per quanto riguarda lo speedsteep in olter mi stanno venendo dei dubbi sui pacchetti da dover installare...nella descrizione generale c'e' scritto che vanno rimossi dei pacchetti (se nn ho capito male)nel momento in cui si installa lo speedsteep...in oltre nn ho capito il pacchetto b a cosa serva...nel caso del video c'erno dentro ad a e b dei kext diversi che in passato nella iatkos v4 installavamo in contemporanea....bho... vedremo

#66
ytuned

ytuned

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts
Sbavi trovato il pkg x la batteria?scusa se ti rompo ma sto impazzendo! Grazie 1000 e scusami!

#67
Sbavi

Sbavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:لثلاثم عفمشةشف
Eccomi!



Prova questo allegato, e fammi sapere.



L'ho reperito su questo forum ma non ricordo pi il thread. Quindi se qualcuno avanzasse il feedback, mi scuso sin d'ora :D



non ho ancora cercato...
cmq piccolo aggiornamento:

ho attualmente installato il sistema con kernel voodoo, speedsteep-a plugin ps2.
il video funziona installando i driver presenti su google ma senza il natit.kext che causa il crash del sistema...la risoluzione funziona bene ma nn c'e' accellerazione quartz supportata e nn capisco il xke....

procedo a configurare il resto sperando bene :wub:

EDIT: niente da fare per il video...ho provato diversi driver ma nulla...ora sto provando a reinstallare il sistema dopo che si e' sminkiato per l'ennesima volta selezionando gma950-a, graphics update e efi string for intel...sperando che cio' faccia funzionare tutto magari...
per quanto riguarda lo speedsteep in olter mi stanno venendo dei dubbi sui pacchetti da dover installare...nella descrizione generale c'e' scritto che vanno rimossi dei pacchetti (se nn ho capito male)nel momento in cui si installa lo speedsteep...in oltre nn ho capito il pacchetto b a cosa serva...nel caso del video c'erno dentro ad a e b dei kext diversi che in passato nella iatkos v4 installavamo in contemporanea....bho... vedremo



Ho provato ieri sera un paio di installazioni, senza successo. Senza spunte, e con bootloader EFI. installazioni che non partono, che si bloccano. In una occasione un boot error.

Non lo so, ma a me sta release non convince.


Mi ributto su Iatkos 4.1 e procedo con l'upgrade come gi sperimentato, visto che l'ho gi testato con successo. Nell'ultimo mese sono state pi le formattazioni che il reale utilizzo, e siccome voglio Leopard senza ulteriori sbattimenti, taglio la testa al toro. mi sono anche convinto a comrare la schedina dell per avere il wifi senza trick&track.

A tutto c' un limite. Installo come so fare e punto. Il prossimo format quando e se uscir lo sleep funzionante al 100%,

Attached Files



#68
garsim

garsim

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 512 posts

il link alla guida per la retail nn funziona....cmq ho appena masterizato la iatkos v5.
inizio a tentare l'installazione da zero e vediamo come va... vi tengo aggiornati appena finisco :)


EDIT: sorpresona: nn parte l'installazione della iaktos v5... il risultato a monitor e' schermata bianca con la mela e il simbolino centrale di divieto grigio(praticamente la stessa cosa della ideneb quando la installavo)..... qualche idea?

EDIT2: premendo f8 all'avvio e mettendo -v e' partito l'installer....misteri dell'informatica...sto installando la iaktos base + alcuni driver che ho provato ad installare in aggiunta x scheda video e compagnia bella...vi faro' sapere se parte o meno :)


si vero, credo che stia sistemando il blog. Comunque per la retail , basta che scarichi il pacchetto keyx per eeepc 1000 e booti. nient'altro..

#69
Sbavi

Sbavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:لثلاثم عفمشةشف

Sbavi trovato il pkg x la batteria?scusa se ti rompo ma sto impazzendo! Grazie 1000 e scusami!





Come finita? Lo hai postato il pkg che ti ho allegato?

#70
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
dunque ragazzi....ieri sera sono andato a letto a mezza notte dopo aver formattato per lo meno 20 volte in 1 gorno -.-

iatkos v5 (o in generale i kernel 10.5.5 nn ho ben capito), nn supportano i driver video gma950 che ci sono su internet....ho perfino provati quelli per msi wind che so che funzionano al 100% ma ottengo solo un crash del sistema.....in sostanza, ora sto scaricando la retail per provare un'installazione con il boot132 e risolvere per una volta e per tutte i miei problemi....se qualcuno ha un link alternativo per la guida del fatidico blog che nn funziona, mi farebbe un piacere visto che nn ho idea di come funzioni il boot132 specie per installare sull'aspire...

appena ho tutto pronto vi aggiorno :(

#71
Cris900

Cris900

    iDeneb Team Maker

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,246 posts
  • Gender:Male
  • Location:Teramo
Chi cerca trova :D http://forum.insanel...howtopic=129774
Io ti consigliodi provare solo la parte del video......

#72
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
cris tu pensi che io nn abbia gia' visto quella guida? :\
le ho provate tutte, ma con il kernel voodoo e toh( poi nn so se con il vanilla vanno), i driver vanno in panne e mandano a cagare il sistema...ho provato sia quelli che altri driver, ma niente...inizio a pensare sia un problema di iatkos....

#73
Sbavi

Sbavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:لثلاثم عفمشةشف

cris tu pensi che io nn abbia gia' visto quella guida? :\
le ho provate tutte, ma con il kernel voodoo e toh( poi nn so se con il vanilla vanno), i driver vanno in panne e mandano a cagare il sistema...ho provato sia quelli che altri driver, ma niente...inizio a pensare sia un problema di iatkos....


Se hai un po di pazienza io stasera salvo impegni dell'ultimo minuto dovrei installare iaktos 4 e successivo aggiornamento alla 10.5.5, che come ti ho detto nei giorni scorsi, funziona.




Stavo pensando...non potrebbe essere un problema di hard disk? Il tuo A150 che tipo di hard disk monta? Magari SATA.

Io nel mio ho un hard disk ide.

#74
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
ma nn credo anche xke io nn ho montato moduli per il sata e cambiando kernel parte tutto....e poi nn credo che facciano i pc dello stesso modello con componenti diverse :\
cmq fra qualche ora finisco di scaricare la retail e provo quella...
eventualmnte compariamo i risultati ottenuti :)

#75
ytuned

ytuned

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Come finita? Lo hai postato il pkg che ti ho allegato?



Grazie 1000 funziona perfettamente!!
Adesso ho l'ultimo problema, quando sono con il caricabatterie attaccato l'audio va perfettamente, quando sono con l'alimentazione a batteria l'audio ogni tanto si disabilita o meglio ogni tanto si sente e ogni tanto no.
Succede anche a te per caso?
Se no mi diresti la procedura che hai usato per l'audio e i kexts che hai usato tu?
Grazie 1000 e scusa se ti rompo!

#76
Sbavi

Sbavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:لثلاثم عفمشةشف

Adesso ho l'ultimo problema, quando sono con il caricabatterie attaccato l'audio va perfettamente, quando sono con l'alimentazione a batteria l'audio ogni tanto si disabilita o meglio ogni tanto si sente e ogni tanto no.
Succede anche a te per caso?
Se no mi diresti la procedura che hai usato per l'audio e i kexts che hai usato tu?
Grazie 1000 e scusa se ti rompo!




Non credo di avere questo genere di problema, o almeno, non ci ho mai fatto caso.

Cmq posso passarti i kext che ho usato. Al solito, non ce li ho d'appresso! :rolleyes:

#77
ytuned

ytuned

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Non credo di avere questo genere di problema, o almeno, non ci ho mai fatto caso.

Cmq posso passarti i kext che ho usato. Al solito, non ce li ho d'appresso! ;)



:rolleyes: attendo nel pomeriggio allora!
grazie 1000

#78
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
niente da fare....la retail nn vuole saperne di funzionare...
sto riprovando la iatkos v5 con le seguenti impostazioni prese da un forum straniero:

11. Customizing:
Select the following:
iAtkosV5i Main System
Expand bootloaders
Select "PC EFI V9"
Expand X86Patches
Expand Decrypters
Select Apple Decrypt
Expand SMBIOS Drivers
Expand SMBIOS Enablers
Select SMBIOS EFI
Select Disabler.kext
Select PS/2
Expand Drivers
Expand VGA
Expand Intel
Expand GMA 950
Select GMA 950 b (This didnt enable full resolution or quartz gl but is EFI compatible so I used it. Could probably be missed latogether, but I didn't miss it.)
Select EFI String for Intel
Expand system
Expand Speedstep
Select Intel Speedstep B
Select Laptop Battery
Expand Network
Select Realtek R1000
These are the customizations I thoughtwould be good after a night out drinking and at 4AM (It's 4.30 and I'm still writing the guide for you) Feel free to change them, but I would definitly keep the Realtek R100 because its the best one and workd perfect, also saves installing it after youre done.
12. Click Ok then Click install. Feel free to skip the disc check too if you like, I always do.
13. It should install and reboot. It will need the kernel flag "cpus=1" as we are using the vanilla kernel.


praticamente il kernel vanilla si autorestarta perche' vuole la stringa cpus=1 all'avvio del sistema :)
spero che il video funzioni....in tal caso riprovo ideneb ora che so la causa del reboot automatico e vi faccio sapere.. :)

#79
Sbavi

Sbavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:لثلاثم عفمشةشف

:) attendo nel pomeriggio allora!
grazie 1000



alura prova questi allegati ed esegui nell'ordine:

1) installer

2) deleta il file ALCInject.kext in \system\extensions\

3) installa i 2 kext con kext helper

4) ripara i permessi

5) riavvia



Fammi sapere :D

Attached Files



#80
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
duqnue ho provato quella configurazione per la iatkos v5...al solito funziona tutto tranne il video (nn va manco con il kernel vanilla)...sto riprovando a vedere se la mia retail funziona, altrimenti mando tutto a cagare XD

ragaaazziiiiii sono un genioooooo!!!!! bhauhauhauahuahauhaa
finalmente iaktos v5 con supporto totale alla gma950 :D
ecco la procedura :
-infilare il dvd di iaktos e avviarlo tramite pressione di f12 al boot
-premere f8 al caricamento di darwin e inserire "-v"
- procedere al solito fino alla schermata customize e settare i seguenti parametri:
11. Customizing:
Select the following:
iAtkosV5i Main System
Expand bootloaders
Select "PC EFI V9"
Expand X86Patches
Expand Decrypters
Select Apple Decrypt
Expand SMBIOS Drivers
Expand SMBIOS Enablers
Select SMBIOS EFI
Select Disabler.kext
Select PS/2
Expand Drivers
Expand VGA
Expand Intel
Expand GMA 950
Select GMA 950-a <-----mi raccomando solo a!!!
Select EFI String for Intel
Expand system
Expand Speedstep
Select Intel Speedstep B
Select Laptop Battery
Expand Network
Select Realtek R1000

-finita l'installazione, aprire kext helper e caricare dallo zip paulswinddriverutilitypack i seguenti file video:
AppleIntelGMA950.kext
AppleIntelIntegratedFramebuffer.kext
AppleSMBIOS.kext
ClamshellDisplay.kext
Natit.kext

-ora aprire il disk utility e ripristinate i permessi...finita l'operazione riavviate e godetevi la vostra accellerazione quartz e la risoluzione a 1024x600 :D

-per quanto riguarda l'audio, la procedura non cambia...
io ho direttamente installato il primo file e senza riavviare, ho caricato con kexthelper i due kext segnalati nella guida per la iatkos v4 e contenuti nella cartella dei driver audio

-per configurare il microfono, installate i kext presenti nella cartella dei driver

ora installiamo pacifist e inseriamo il dvd di ideneb 1.3
-clicchiamo sulla voce per aprire i dischi di installazione e facciamo caricare la lista dei pacchetti...
-adesso installiamo cio' che ci serve fra i pacchetti presenti
-io vi consiglio il pacchetto per la lingua italiana (installate e poi dal menu delle lingue, trascinate l'italiano in cima alla lista ed in seguito riavviate),Cpus=1Fix.pkg, e programmi vari :)


bene ora passiamo al tocco finale....configuriamo la nostra scheda wireless :D

-installate gli aggiornamenti di Airport Update 2008-004 e riavviate
-scaricate il kext modificato e installatelo con kext helper.nel mio caso, al riavvio ho ottenuto un kernel panic, ma avviando con -v successivamente e' partito tutto senza particolari errori...
-installate ora kismac r319 (basta cercare con google per trovarlo facilmente)
-aprite kismac e andate su KisMac > preference > driver e aggiungete "apple airoport extreeme card, passive mode"
-uscite dal menu e cliccate su start scan
-appena trovate la vostra rete, stoppate lo scan e connettetevi dall'icona di airport posta in alto vicino all'orologio ( se nn l'avete andatela ad attivare dalle opzioni di airport)
-chiudete kismac e buona navigazione :D

se avete aggiunte per la guida o correzioni da suggerire, fate pure cosi provvedo alle modifiche :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy