Jump to content

[GUIDA]Come installare iaktos 4i 10.5.4/ iaktos v5 10.5.5 su Acer aspire One


  • Please log in to reply
325 replies to this topic

#41
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
dunque aggiornamenti:

ho provato ad aggiornare leopard alla versione 10.5.5 con il procedimento generico per iaktos e compagnia bella, e mi sono beccato un kernel panic in fase di installazione...ergo: EVITATELO COME LA PESTE!!!


adesso sto provando con la versione retail di leopard e reinstallo il kernel vanilla con il boot 132

vi aggiorno ;)

#42
maklore

maklore

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts

-VGA abilitata e riconosciuta perfettamente con questi kext:
http://code.google.com/p/darwin950/


...potresti spiegarmi come hai abilitato il VGA? ho provato con i kext ma non cambia nulla...inoltre vorrei capire come mai, io su preferenze sistema>tastiera e mouse non ho nulla "pagina vuota" cosa devo installare?

#43
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
penso che quello del mouse sia un problema della iaktos :\

io ora sto scaricando ideneb 10.5.5 e provo ad installare questa con il kernel vanilla cosi mi sparagno la rogna dell'aggiornamento....
stavo cercando di trovare una guida per aspire one e installazione con boot132, ma nn trovo nulla e quindi preferisco restare su una distro hackata piuttosto che sbattermi per problemi che normalmente nn avrei con iaktos e similari....
domani se tutto va bene ripristino il sistema che mi faccio riprestare il lettore dvd usb e vi faccio sapere come va...in caso aggiorno la guida per spiegare come usare ideneb se ci riesco....

#44
Sbavi

Sbavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:لثلاثم عفمشةشف
Fermi tutti! FUNZIONA! Ma......allora.. (LEGGETE BENE!)


1 tentativo di aggiornamento alla 10.5.5
Ho dato quel comando da terminale prima dell'aggiornamento, "su root" e mi ha restituito un "sorry". Sono andato avanti, e durante l'installazione KERNEL PANIC.
Riprovo.

2 tentativo di aggiornamento
Avendo del tempo da perdere, decido di tentare una installazione pulita, quindi vado di format. Installo iatkos 10.5.4, tutto bene e prima di fare qualsiasi cosa procedo con l'aggiornamento. Ancora il comando da terminale in primis e ancora "sorry". Sto sorry non mi convince, quindi guglo con scarsi risultati. Tuttavia procedo a tentoni e sempre da terminale (senza sapere cosa sto facendo) do:
-sudo root => pwd admin
-su root => pwd admin
-incollo stringa presente in guida

lascio finestra terminale aperta, e lancio aggiornamento. FUNZIONA, si installa. Proseguo con i passi della guida che ho linkato, ma evito di installare i kext presenti al punto 8 e il package del punto 9 perch non mi convincono.
Ci nonostante va tutto bene. All'ennesimo riavvio ho OSX 10.5.5 installato correttamente nell'Acer A110!

Adesso passo alla guida per far funzionare il wifi.
Aggiornamento Aiport, kext ecc ecc, come indicato in guida.
Avvio KisMac: vede il wifi!! Clicco su inconcina airport, join network ecc ecc
Provo Safari, il wireless integrato Atheros sta funzionando!!
Procedo con vari test. La navigazione risulta veloce e stabile anche per parecchio tempo. Scarico qualche file, funziona perfettamente. L'unica cosa che non va la spia di accensione che resta sempre spenta, ma poco importa.
Riavvio, primo problema. La configurazione wifi non viene mantenuta. Rilancio KisMac, niente. Riavvio rifaccio la procedura e stavolta funziona. Riavvio, niente non va pi.
Praticamente va sempre cos. Al riavvio il wifi non funziona pi, e per farlo funzionare di nuovo devo procedere con diversi tentativi finch becco quello buono.
Mi starebbe pure bene, ma non sono soddisfatto.
Provo quindi ad installare quei kext che avevo omesso precedentemente, riparo permessi, riavvio, SBANG! Kernel panic e sistema che non si avvia pi nemmeno con -x -f.

Mi fermo, anche perch mentre facevo tutta sta filastrocca (ho perso tutta la domenica pomeriggio) ho scoperto che l'altro ieri uscito iAtkos 10.5.5.
Cos lo metto a scaricare, e riprover tra stasera e domani una nuova installazione pulita.

NB i kext che mi hanno fottuto il sistema sono stati (sicuro al 99%) APPLESMBIOS.kext e SYSTEM.kext.


Scusate la lunghezza del post, ma ripeto che ci ho sbattuto tutta la domenica pomeriggio. Secondo me possibilissimo avere sull'Acer un sistema aggiornato alla 10.5.5 e il wifi funzionante. Solo che ci vuole tanta pazienza.


Per quanto riguarda il touchpad, non lo vedete perch c' impostata la lingua italiana. Mettete il sistema in inglese, andate nelle preferenze, adesso vedrete correttamente il pannello, impostate il tocco, e quindi rimettete la lingua italiana.

Per quanto riguarda la VGA, a quel link sono presenti 2 pacchetti. Si deve scaricare quello relativo al proprio ProductID. Lo vedete da "informazioni su questo MAC => tab VGA". Nel mio caso 0x27a2

@ Phoenix

l'iDeneb 10.5.5 col vanilla l'ho scaricato tempo fa e provato diverse volte.
A me NON funziona.


Ci sentiamo presto ;)

#45
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
io sto andando da un amico con il lettore dvd usb a provare a mettere ideneb 10.5.5....male che vada scarico anche io iaktos ;) cmq alcuni sono riusciti a mettere ideneb....mo vedo cosa spunta fuori e ti faccio sapere ^^

#46
maklore

maklore

    InsanelyMac Protégé

  • Members
  • Pip
  • 34 posts

Per quanto riguarda la VGA, a quel link sono presenti 2 pacchetti. Si deve scaricare quello relativo al proprio ProductID. Lo vedete da "informazioni su questo MAC => tab VGA". Nel mio caso 0x27a2


ciao io ho lo stesso productID e ho provato ad installare i kext ma se vado a vedere sulle info mi dice sempre tipe:monitor...non display!!

#47
Sbavi

Sbavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:لثلاثم عفمشةشف

ciao io ho lo stesso productID e ho provato ad installare i kext ma se vado a vedere sulle info mi dice sempre tipe:monitor...non display!!



Ciao, adesso non ho il pc davanti e non so dirti.




CMQ io installo i 3 kext, riavvio ed ho risoluzione 1024x600, dopo di che abilito il QE con OSX86Tools.



A te cos' che non funziona?

#48
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
dunque breve aggiornamento....

ho inserito il dvd della ideneb 1.3 e la prima prova d'installazione senza segnare nessuna opzione customizata ha dato un installazione con riavvio automatico continuo...adesso sto provando a installare il kernel con lo speedsteep...in alternativa, provo a scaricare la iaktos nuova :D

spero di risolvere tutto entro sta sera. in tal caso vi aggiorno la guida :D

#49
Antonio.adi

Antonio.adi

    InsanelyMac Protégé

  • Members
  • Pip
  • 11 posts
ragazzi mo domani che ho un attimo provo la iaktos 10.5.5 che ancora in download.........just to know.....non ho problemi di wireless che ho l'altra schedina presa su ebay...ma ho un problema serio a cui non riesco a venire a capo....se abbasso il monitor del pc o se va in stdby non c' nessun verso di farlo riandare......
altra chicca scoperta qualche giorno fa......appena la batteria mi da meno di un minuti ed esce scritto accanto calcolo del tempo retante....ragazzi non so a voli ma a me prima di 20 minuti non mi lascia a piedi....

#50
Sbavi

Sbavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:لثلاثم عفمشةشف

ma ho un problema serio a cui non riesco a venire a capo....se abbasso il monitor del pc o se va in stdby non c' nessun verso di farlo riandare......


Questo perch la modalit sleep/stop (lo standby di xp) non funziona.


Probabilmente hai installato il kext clamshell, che provvede a mandare il pc in sleep se abbassi il monitor. Presumo sia cos, ma informati meglio :)



Secondo voi, installando l'ultima iatkos, il package per la traduzione in italiano cambia o si pu utilizzare il solito?

#51
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
nn saprei dovrebbe restare lo stesso penso....poi bho...
io cmq ho fatto gia' 3 tentativi di installazione di ideneb 1.3 e durante il secondo e il terzo installando il kernel speedsteep resta la schermata di caricamento a vita con una piccola icona di divieto centrale...bho...ora provo un altro kernel :)

#52
garsim

garsim

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 512 posts
se vuoi la retail, eccola..

#53
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
il link alla guida per la retail nn funziona....cmq ho appena masterizato la iatkos v5.
inizio a tentare l'installazione da zero e vediamo come va... vi tengo aggiornati appena finisco :D


EDIT: sorpresona: nn parte l'installazione della iaktos v5... il risultato a monitor e' schermata bianca con la mela e il simbolino centrale di divieto grigio(praticamente la stessa cosa della ideneb quando la installavo)..... qualche idea?

EDIT2: premendo f8 all'avvio e mettendo -v e' partito l'installer....misteri dell'informatica...sto installando la iaktos base + alcuni driver che ho provato ad installare in aggiunta x scheda video e compagnia bella...vi faro' sapere se parte o meno :wacko:

#54
ytuned

ytuned

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

Aggiornamenti..

Visto quel poco di esperienza accumulata ho ri-formattato, alla ricerca di una installazione pulita e funzionale.

Ci sono diversi problemi noti, alcuni risolti, ecco cosa ho fatto, discostandomi dalla guida presente nel primo post.

Acer Aspire One A110 (+hd 1,8" mod + ram update)
Distro: Iatkos 4 (Mac OS 10.5.4)

-In fase di install, tutto DESELEZIONATO, eccezion fatta per Kernel Speedstep 9.2 e driver LAN RT1000.

-LAN: come detto, funziona.

-VGA abilitata e riconosciuta perfettamente con questi kext:
http://code.google.com/p/darwin950/

-WIFI 5007EG: non funzionante. Ho risolto con pennino USB D-Link DWL-G122 + trick empty skull (viene vista come Airport, icona e tutto)

-AUDIO ALC268: risolto con 2 KEXT trovati sul forum, senza nessun pkg quindi. L'audio funziona e lo spegnimento avviene in maniera corretta. Infatti, con la procedura descritta qui, 2 volte su 3 avevo il noto problema dello spegnimento.

-MIC e CUFFIE: non ancora testati, ma non mi interessano.

-RISPARMIO ENERGETICO: risolto con un pkg reperito sul forum. Adesso posso switchare tra le varie modalit. Prima avevo l'icona batteria funzionante in tray, ma bloccata su "ad hoc".

-SLEEP/STOP: prima non andava, nel senso che si spegneva il monitor ma qualcosa dentro restava acceso. Ho parzialmente risolto con un stop.pkg, che effettivamente mette il note in sleep, ma non vuol sapere di risvegliarsi.
Questa la mia nota dolente e sto sbattendo per cercare una soluzione, visto che una funzione che vorrei fortemente.
Leggendo in giro posso presumere che trattasi di una qualche incompatibilit col kernel e con IOUSBFamily.kext: effettivamente al "finto" risveglio il mouse usb va nel pallone.

Scusate se mi sono dilungato troppo :)


Ciao,
Sto impazzendo cercando di capire come fare a risolvere il problema dell'icona della batteria fissa su "ad hoc".
Tu dici che hai risolto, potresti spiegarmi con una mini guida come hai fatto?
Magari mettendo anche dei link per scaricare i kexts.
Grazie 1000.

#55
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
ragazzi incredibile....l'installazione si pianta a meta' :o

riesco a far partire l'installer con -v all'avvio, ma mentre carica la barra d'installazione, si pianta tutto e compare skermo nero con una serie di errori....ho perfino rimasterizato il dvd ma nulla....ora faccio qualche altra prova cambiando kernel d'installazione o omettendo i kext durante l'installazione e lasciando solo il sistema base + speedsteep o cambiando kernel....stay tuned ;)

#56
ytuned

ytuned

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

ragazzi incredibile....l'installazione si pianta a meta' :D

riesco a far partire l'installer con -v all'avvio, ma mentre carica la barra d'installazione, si pianta tutto e compare skermo nero con una serie di errori....ho perfino rimasterizato il dvd ma nulla....ora faccio qualche altra prova cambiando kernel d'installazione o omettendo i kext durante l'installazione e lasciando solo il sistema base + speedsteep o cambiando kernel....stay tuned :wacko:


Ciao, mi daresti tu qualche dritta per la questione batteria?
Grazie 1000.

#57
phoenix530

phoenix530

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 181 posts
purtroppo per la batteria nn so aiutarti....nn ho mai notato questa cosa, quindi nn l'ho mai affrontato il problema :\

aggiornamenti in diretta iaktos 5: ho installato con e senza driver il kernel standard, ma si riavvia sempre in loop il sistema nn appena parte darwin :D
provo il kernel vodoo ora senza kext e vi faccio sapere :wacko:

#58
Sbavi

Sbavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:لثلاثم عفمشةشف
Phoenix

Prova ad installare senza spuntare nulla.





per la batteria, non ho qui il package. Pi tardi lo posto.



@ Phoenix



In effetti sembra proprio il comportamento che causa l'errore di installazione quando provi ad aggiornare da 10.5.4 a 10.5.5



Potresti provare a dare quella famosa stringa da terminale prima di lanciare l'installazione..ma non sono sicuro.

#59
ytuned

ytuned

    InsanelyMac Protégé

  • Members
  • Pip
  • 24 posts

per la batteria, non ho qui il package. Pi tardi lo posto.


Grazie attendo il pkg allora.
Ascolta, per l'autoswitching tra altoparlanti e cuffie hai qualche soluzione?
Grazie 1000

#60
Sbavi

Sbavi

    InsanelyMac Protégé

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Location:لثلاثم عفمشةشف

Grazie attendo il pkg allora.
Ascolta, per l'autoswitching tra altoparlanti e cuffie hai qualche soluzione?
Grazie 1000



Eh non ho idea. Di solito non uso ne cuffie ne microfono, quindi non ho mai nemmeno controllato che funzionassero.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy