Jump to content

Installare Leopard 10.5 ORIGINALE con il BOOT-132 e Chamaleon DFE for HD


  • Please log in to reply
1615 replies to this topic

#41
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
ma durante il restart quando??
non riesci ad avviare dal chamaleon perch non hai messo i kext esatti? inserisci il dvd e avvia con quello inserendo 80 o 81 (a che le ho fatte le faq..)

per quanto riguarda l'ultima domanda devi aggiungere nel com.apple.boot.plist

<key>Quiet Boot</key>
<string>Yes</string>
<key>Timeout</key>
<string>0</string>

prima della fine del listato..
usa efistudio per editarlo (pi sicuro di text edit)..

per altre opzioni qui

ciao!!

#42
LaMax

LaMax

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
Grazie Joeandmat!
purtroppo non sono riuscito ad aspettare il tuo consiglio, e quindi ho reinstallato...
adesso va tutto, dovevo mettere solo il kext realtek r1000 nella cartella dedicata di chamaleon.

che spettacolo, adesso sto aggiornando alla 10.5.4 e relativi altri aggiornamenti, visto che sono partito con il mio dvd originale 10.5.0
non si installato iLife, ma se non sbaglio normale visto che non compreso con il sistema operativo comprato a parte...

Grazie mille della tua guida...

dopo che ho aggiornato devo trovare un modo per fargli riconoscere bene la scheda video, cercando nei driver che sono stati scritti a posta per il mio computerino (un MSI Wind u90)

se va anche questo avr un mini macbook! ;)

adesso modifico anche il file che mi hai detto tu, cos mi tolgo la seccatura di premere invio ogni volta...

Grazie mille ancora!

Ciao!

ps. se ho problemi con la scheda video posso chiedere a te?
io ho intenzione di installare i kext di cui sono in possesso con kext helper... Sbaglio?

Ciao ;)

#43
Cris900

Cris900

    iDeneb Team Maker

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 4,246 posts
  • Gender:Male
  • Location:Teramo
avvia con -x e vedi se il SO parte.....

se aspetti 5 secondi il SO dovrebbe partire in automatico...

#44
LaMax

LaMax

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
le faq le ho lette, infatti avevo provato subito quel modo, ma non partiva lo stesso...

@cris900: ho risolto grazie, ma mi spieghi il -x a cosa serve?

Ciao!

#45
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
lamax: in quel modo dici al darwine di avviarsi subito, senza aspettare.. ilife invece non integrato..

cris: il -x non serve..

#46
LaMax

LaMax

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
si infatti ilife lo avevo comprato a parte, solo che non me lo ricordavo...
comunque ho fatto fare l'aggiornamento al tramite aggiornamento software e si installato il 10.5.4, purtroppo adesso prima di partire, subito dopo aver caricato il darwine, mi va in kernel panic, e da quel poco che ci capisco sembra essere un problema di cpu...

io sono partito dal 10.5.0 e ho aggiornato tutto quello che c'era da aggiornare fino a 10.5.4
adesso non funziona... somebody can help me?

Grazie!
Ciao.

#47
LaMax

LaMax

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
ultimo aggiornamento serale e poi prometto che vado a dormire, a meno che non ci sia qualcuno disposto a darmi una mano a quest'ora...
sono riuscito a risolvere il problema di cui sopra, e come per magia sono incappato in un nuovo problema...

adesso mi si blocca all'avvio della login window...

se parto in safe mode, il computer parte, se parto in modalit normale non parte e si blocca alla login window.

in safe mode l'audio non presente, mentre normalmente presente (ho attivato voice over al login per provare)

che il problema possa essere proprio questo?

o pu essere la scheda video? addirittura mi viene caricato anche il mouse e posso muoverlo a spasso nella schermata bianca con mela grigia...

mah...

Buonanotte a tutti!

#48
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
lamax, driver video usati e scheda video??
se hai nvidia usa nvkush eliminando nvinject..

#49
LaMax

LaMax

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
ehi c' ancora qualcuno!
con santa pazienza sto rimettendo tutto a posto... adesso va tutto, la webcam, la scheda audio (solo le casse ovviamente) la scheda video...

non va l'alimentazione a batteria, cio non riconosce che un portatile... se trovo il kext giusto glielo faccio riconoscere io!
adesso sono veramente stanco ma anche affascinato da questo nuovo mondo... anche se penso che mi serva una guida for dummies...

comunque io ho l'msi wind di cui si hanno a disposizione tutti i kext quindi di lavoro ne devo fare poco o niente

Ciao e buonanotte

#50
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
se hai usato il pacchetto dfe che ho postato io, il problema che non ti affaccia la batteria che devi impostare l'icona da preferenze di sistema -> energia -> opzioni..

ciao!

#51
LaMax

LaMax

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
si ho usato quello ma non va, come se non riconoscesse che sto a batteria... in effetti oggi mi si anche spento perch non mi rendevo conto della carica restante... ho provato anche a sostituire il file del tuo pacchetto con quelli in mio possesso, ma non cambia niente...
adesso non ho il portatile ma stasera posso fare altre prove...

Per il momento grazie!

#52
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
mmm.. hai per caso modificato il powermanagement.bundle?
per usare l'AppleACPIBatteryManager.kext serve il powermanagement.bndle originale..

#53
LaMax

LaMax

    InsanelyMac Protégé

  • Members
  • Pip
  • 45 posts
si probabilmente l'ho fatto, dove posso reperire questo file originale? sul dvd di leopard?
Ciao!

si era proprio quello il problema! Grazie joeandmat, ho copiato il file originale dal mio iMac e l'ho passato nel wind...

adesso devo capire come ingannare il sistema operativo per far riconoscere bene la scheda video, in pratica quando apro photobooth mi dice che la scheda video non supporta Photo Booth... con front row invece l'applicazione parte ma non riesco a visualizzare nulla... la scheda video una intel gma 950 se non sbaglio...

#54
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
sicuramente non hai qe e ci abilitati.. cerca sul forum.. troverai tanti post buoni per la tua scheda video, perch largamente supportata..


ciao!

#55
prodeguerriero

prodeguerriero

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:Milano, Italy
Questo procedimento funziona solo con Intel, giusto?
Esiste qualche procedimento per AMD?

#56
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
diciamo che esisterebbe un metodo per bootare il dvd originale su macchine che non supportano il vanilla intel, ma non so se va bene per macchine non intel..

praticamente il procedimento che anzich caricare solo i kext necessari, il dfe carica pure il kernel patchato, in modo tale da poterlo avviare su macchine che non supportano il vanilla.. forse si pu fare pure con gli amd.. ma devi cercare sul forum principale..

ciao!

#57
Eddie94

Eddie94

    iDeneb Team Member

  • Members
  • PipPipPipPipPipPipPipPip
  • 1,067 posts
  • Gender:Male
  • Location:Italy

diciamo che esisterebbe un metodo per bootare il dvd originale su macchine che non supportano il vanilla intel, ma non so se va bene per macchine non intel..

praticamente il procedimento che anzich caricare solo i kext necessari, il dfe carica pure il kernel patchato, in modo tale da poterlo avviare su macchine che non supportano il vanilla.. forse si pu fare pure con gli amd.. ma devi cercare sul forum principale..

ciao!

Basterebbe mettere il kernel patchato che s (modbin;toh) nella cartella Extra/Extensions/ del dvd di "swap"?

#58
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
mmm all'incirca.. per adesso ho letto l'articolo e dice solo intel.. link

#59
prodeguerriero

prodeguerriero

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:Milano, Italy
uff... peccato!
Per posso sempre creare una versione dell'installazione patchata come le varie Leo4all e kalyaway, no?
Esiste qualche guida?

Intanto cerco nel forum principale!

Tanto sto ancora cercando di far funzionare la mia VGA... ;)

#60
Joeandmat

Joeandmat

    InsanelyMacaholic

  • Retired
  • 3,356 posts
  • Gender:Male
  • Location:Turin (Politecnico)
su come creare versioni patchate non esiste una guida..





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy