Jump to content

Kalyway 10.5.2 installs but doesn´t work


14 posts in this topic

Recommended Posts

Hello, I am pretty new to this but have been already about 3 weeks trying to install some version of leopard in my new laptop. I tried it with Kalyway as it is the only one that seems to recognize my hard drives. I have an HP Pavilion 9787, with 2 250gb HD. In the first one I have Windows Vista as it came installed by HP. However, I wanted to use the whole second one for Leopard. I use Disk Utility, I format everything to HFS plus (tried with both GUID and MBR partitions). Then I install Leopard and everything goes alright until installation program reboots, I take the DVD out and I get in to f***ing Vista again. I activated the second HD using MS Windows disk utility. I have also tried with and without Vanilla Kernel but nothing happens. If I leave the installation DVD in, I can only install Leopard again and if I leave it out I get straight into Vista. Any idea what I can do? I have read many posts but no one seems to have the same problem, as my problem is that I haven't even been able to enter into my already installed Leopard. Thanks for your help in advance guys!


This is what I have as a Laptop, hope it helps:


HP Pavilion 9787


Manufacturer : Quanta

MP Support : 1 Processor(s)

MPS Version : 1.40

Model : 30CB

Version : 79.28



Model : Intel® Core2 Duo CPU T9300 @ 2.50GHz

Speed : 2.49GHz


Two HD like this:

Manufacturer : Hitachi

Name : HTS542525K9S

Version : BBFO

Removable Drive : No

Embedded Media Changer : No


SCSI General Properties

Target ID : 0

Logical Unit No. : 0

ANSI SCSI Approved Version : SCSI-4

Device Connected to Port : Yes

Width : 8-bit

Addressing : 8-bit

Multi-Ported Device : No

Relative Addressing Mode : No

Synchronous Transfers Support : No

Data Transfer on Secondary Bus : No

Asynchronous Event Notification : No

Queueing On : No

Linked Commands : No

Soft Reset : No

Normal ACA : No

Terminate I/O : No

Disk Properties

Capacity : 233GB

Block Size : 512 byte(s)

Link to comment
Share on other sites

Thanks for your answer. I actually tried this on the first place but the only options available in my Bios are Optical Drive, HDD or USB HD. It's pretty annoying because I cannot actually choose from which of the 2 HDD that I have installed I wanna boot. So this doesn't work either :-(.

Link to comment
Share on other sites

yeah, that's what I read, but I can't seem to find that option. When I click on customize, the only thing i can choose is the kernel (I choose Vanilla), video cards, mobo's, soundcards, etc... but no reference to EFI bootloader. What should I do to install EFI bootloader?

Link to comment
Share on other sites


  • Create New...