Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


intel pro 100ve with intel 82945GM

3 posts in this topic

Recommended Posts

ok, so i've tried to go according to the sticky and installed the kext.....did not work i'm running on an HP DV6000 with Intel 82945GM chipset, and have a Intel PRO 3945ABG which i already know doesn't work, so i'm trying to connect with an ethernet cable....i've tried searching...is there any way to get the intel 100ve drivers for kalyway leopard 10.5.1??? i'm really new to mac...i dominate drivers on windows but mac is a whole new field.

Share this post

Link to post
Share on other sites

Hi, i've the same intel chipset, if you can connect to internet please send me a message. I'm using kalyway 10.5.2.


in network application and in profile, i just can see listed bluetooth and firewire do you have also this problem?


i've already tried:

Intel PRO/100 VE NIC - http://forum.insanelymac.com/index.php?showtopic=14840

Intel Wireless 2100, 2200bg, 2915bg, 3945abg, 4965agn (Jalavoui)- http://forum.insanelymac.com/index.php?showtopic=84072


if someone else know something, please let us know.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.