Jump to content

kalyway install on asus problem (with pics)


noomski
 Share

5 posts in this topic

Recommended Posts

Hi, i'm attempting to install the kalyway image and seem to be getting an error i don't understand....

 

My System:

 

Processor: Intel Q6600 (GoStepping)

Motherboard: Asus Striker Extreme

Graphics Card: XFX GF 8800GTS 600M 640MB DDR3 DUAL DVI TV X

Mem: 2Gb corsair Dominator

HDD: 2 x Western Digital Raptors Raid 0 (For xp and vista)

1 x Samsung 1Tb (additional storage and OSX)

 

Current Install Progress:

 

I've set up a hfs partition on my terebyte hard drive (that is totally empty at this time). i have disabled raid in the bios and brought the hard drive i'm trying to install to up to the first priority slot in the bios also.

 

When I boot with the disc it gets to the darwin installation screen and I've tried:

 

1/ f8 and typing the vanilla command - this fails and the pc restarts

2/ booting directly without any f8 options - this gets to the apple logo and sits there doing nothing it would seem (I left it for 25 min at least and did not get any further)

3/ Booting with -v diagnostics and I got this:

 

09042008036ix2.jpg

 

Does anyone have any idea what may be the problem and any possible solutions to fix this problem?

 

many thanks to anyone able to help.

Link to comment
Share on other sites

Basicly what happend is that de dvd was not found after the sata drivers where loaded.

 

you have to have a sata dvd drive for leo if yoiu dont have it your out of luck.

only 1 option look for the flat image and installation instruckions on this site via google.

its a pre install of 10.5.0 it works on moost systems

 

If you have a sata dvd drive make sure its the 1st disk in the sata chain.

or else installation will not work.

Link to comment
Share on other sites

Basicly what happend is that de dvd was not found after the sata drivers where loaded.

 

you have to have a sata dvd drive for leo if yoiu dont have it your out of luck.

only 1 option look for the flat image and installation instruckions on this site via google.

its a pre install of 10.5.0 it works on moost systems

 

If you have a sata dvd drive make sure its the 1st disk in the sata chain.

or else installation will not work.

 

I don't have a SATA DVD drive and mine installed just fine. I installed Kalayway from my IDE Pioneer DVR-111D and installation was a success. The weird thing was IATKOS didn't detect any of my drive, and I believe I need to set to AHCI, but I didn't set to AHCI on my DFI board and it still worked fine.

 

I think many board needs to be set to AHCI in order to install properly

Link to comment
Share on other sites

Current Install Progress:

 

I've set up a hfs partition on my terabyte hard drive (that is totally empty at this time). i have disabled raid in the bios and brought the hard drive I'm trying to install to up to the first priority slot in the bios also.

 

When I boot with the disc it gets to the darwin installation screen and I've tried:

 

1/ f8 and typing the vanilla command - this fails and the pc restarts

 

DON'T - You should press F8 and at the prompt, type nothing but "-v", don't type vanilla as this is only used after the installation is complete!

 

2/ booting directly without any f8 options - this gets to the apple logo and sits there doing nothing it would seem (I left it for 25 min at least and did not get any further)

 

Not using any F8 options boots the HDD by using the DVD's bootloader and if you don't have an MacOS installed it won't do anything, but come up with these errors!

 

3/ Booting with -v diagnostics and I got this:

 

During bootup, press F8 ONLY ONCE, NOT REPEATEDLY, then at the prompt type "-v"(no quotemarks) and see what it does? If you can get a picture including the few lines above your existing picture as it also has a influence on your error if it still exists!

 

 

SticMAN

Link to comment
Share on other sites

 Share

×
×
  • Create New...