Jump to content

problemas despues de instalacion de leopard please ayuda!


desk
 Share

11 posts in this topic

Recommended Posts

Hola instale leopard en un pc con pentium 4 q soporta sse3 y sse3 tengo 160 de hd y 1 g de ram.

el asunto es q instale leopard y estava muy emocionado todo se veia muy bien me detecto la tarjeta de red y supuestamente la tarjeta de video y es aqui donde esta el problema ya que dice q al parecer todo esta bien

 

Chipset Model: GeForce 6200A

Type: Display

Bus: PCI

VRAM (Total): 256 MB

Vendor: NVIDIA (0x10de)

Device ID: 0x0221

Revision ID: 0x00a1

ROM Revision: NVinject 0.1.3

Displays:

SyncMaster:

Resolution: 1440 x 900 @ 75 Hz

Depth: 32-bit Color

Core Image: Hardware Accelerated

Main Display: Yes

Mirror: Off

Online: Yes

Quartz Extreme: Supported

Rotation: Supported

Display Connector:

Status: No display connected

 

pero al ver un video comienzan los problemas ya que comienza a quedarce pegado y a saltarse sea este un avi o un dvd.

 

el otro problema es el mouse que esta conectado por ps2 se queda pegado y hay veces q hasta debo reiniciar el compu para q vuelva a la vida.

 

y el tercero es el audio ya que suena pero se queda pegado o se salta al igual que el video

 

instale leopard con iatkos 10.5.1

 

eh instalado leopard varias veces para encontrar la configuracion adecuada y solo una vez logre de que el mouse y el audio estuvieran bien pero insatle el efi y proboque un error y nunca logre a tener el mouse y el audio bien.

 

en el customize de la instalacion de leopard seleccione:

 

darwin efi bootloader

stock kernell apple

 

en patches:

 

sse2 sse3 kernell

 

en drivers:

nvinject

128

 

en sistem

 

applesmbios

intel.

 

 

en verdad a veces se siente como si se quedara pegado por memoria ram pero en verdad no deveria ser ya q solo se refleja en el audio tecldo y mouse

 

por favor agradeceria la ayuda

nVIDIA GeForce 6200 AGP Video Adapter : video

Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3] : audio

Intel 82801EB ICH5 - USB Controller [A-2/A-3] : usb

Nombre de la Placa Base ASRock 775i65G

Link to comment
Share on other sites

hey insatle nuevamente sin instalar el stock kernell y sinceramente no noto ninguna diferencia

el mouse ps2 sigue = q antes funciona pero se queda pegado

el audio = que antes funciona pero tambien se queda pegado

si instalo un mouse usb tambien se queda pegado

 

 

por favor ayuda!!!

Link to comment
Share on other sites

Pues trata de actualizar a 10.5.2 a ver como te va...

 

Para tus USB,de nuevo,lo resolví una vez con el kernel 9.2 speedstep+fixed shutdown (en ese caso particular funcionó).Si te interesa,está en un topic de este foro

Link to comment
Share on other sites

El combo update:sólo tienes que descargarlo (por ahí) y seguir las instrucciones.¡Vamos que no es tán difícil buscar!.Primero haz esto ok...

 

Segundo (en tal caso siga el problema):aquí puedes descargar el kernel...

Link to comment
Share on other sites

 Share

×
×
  • Create New...