Jump to content

Success with Asus M2N-E


6 posts in this topic

Recommended Posts

So I was finally able to install Zephyroth 10.5.2 Rev 2. My System specs:

Asus M2N-E, BIOS 1304

AMD Athlon64 X2 3800+

1 WD SATA 320 GB drive (with vista)

1 Seagate 120 GB PATA drive - on this one i've installed Leo.


My Palit 8800GT 512 MB works with res switching and CI/QE - after adding string to com.apple.Boot.plist and deleting all the kext caches.


Keyboard and mouse are both PS/2 (with adaptors, I don't like wasting two perfectly good USB ports)


Sound (ADI1988B) works with Azalia, but after I've chown root:wheel & chmod 755 the kext.


Onboard nForce LAN is disabled, tried all the methods on this forum, no success so I've pulled out of the storage an old 3COM 3c509b which worked right away.


To all M2N-E owners: I was never been able to install Leo on this machine until I've upgraded the BIOS to 1304. Tried all the former versions and not even once I was able to complete the installation. So I guess is a good ideea to check your BIOS ver. and bring it to date if you have trouble.


A BIG thank you goes out to all the nice people on this forum, you've been amazingly helpful.

Link to comment
Share on other sites

Ok, fixed that, startupfile tool managed to get my system to boot. But, in the mean time I noticed somthing else: when I was trying to boot ftom the dvd, i kept getting kernel panics, and the only thing different from the initial setup was my webcam, a Logitech Quickcam Express. Unplugged that and everything was go.


PS: I'll keep updating this post with my experiences, don't expect frequent updates though, as this system is only my "toy box", I have another two macs (Apple manufactured) :(

Link to comment
Share on other sites

  • 2 weeks later...

  • Create New...