Jump to content

[Solved] Only able to boot in Safe Mode


4 posts in this topic

Recommended Posts



I had searched Wiki and this forum, have no luck to find solution. I had installed JaS 10.4.7 on my machine, dual boot with Windows XP, but one thing is I only able to boot into (and use) Mac OS X if I turn off my S.M.A.R.T monitoring and disabled my USB port and boot into safe mode.


Is there any solution that fix this problem? Please guide me to the source. :guitar:


This is my machine specs:

AMD Athlon XP 3200+

Asus A8N-E mobo

Primary Sata 80GB, Secondary Sata 250GB

Primary IDE drive DVDwriter, secondary IDE driver CDWriter


nVidia geforce 6600



Thanks in advanced.

Link to comment
Share on other sites

Your post has sat for 4 days with no answers, I'm going to try.


1) Both XP and OsX are in a battle for your MBR (master boot record), the last install on your system will take over the mbr, and only boot to that os.

You have two solutions:

A) use a piece of software that controls your booting function (takes control of the mbr), there is a free one available, look through the forum.

B)your ASUS bios has a boot control function built in, you can select the drive you boot from, if you were to confine Osx to your 80g drive, and XP to your 250g drive, this would probably work the best.


2) It has been said here before, and I'll say it again, the further you stray from "the original" (Intel chipset/processor) the more "problems" you are going to have.

A) Ideally you would have SMART turned off anyway, as it slows down your system.

B)Check your board's manual for what your USB is sharing resources with, and decide if you can live without the shared device, or can move the shared device (by using an add-in card), or try playing with device drivers that co-exist better.

C) having to boot into "safe mode", to get ANY OS to successfully boot, is a sign of a bad install. Try re-installing, a different release?, using different options? Sometimes it takes multiple attempts to get it right. Try looking/searching the forum for other folks that have installed successfully on the same/similar hardware.

Link to comment
Share on other sites

This doesn't sound like a MBR issue to me.


SMART shouldn't be an issue since OSes that don't use it will just ignore it. Like mentioned you can disable it as it isn't terribly important.


Have you booted OS X using -v? Sounds like a specific kext is causing the problem. It works using safe mode since that kext isn't loading.

You can also check the previous startup's log in /var/log/ (when booted in safe mode) and look for info on the last loaded kext before the problem.


Edit: If this is solved it is general forum etiquette to list what fixed/helped as to help others. :P

Link to comment
Share on other sites


  • Create New...