Jump to content

Got 680i mobo on iATKOS Working!

3 posts in this topic

Recommended Posts

ITS OFFICAL :) I got Leopard on my PC working well as a dual boot for +. What I did.


Patched iATKOS to 1.0ir3 and burnt it onto my sony DVD-R (lowest speed was 4x so Choose that)

When Installation came up about 6 1/2 minutes I opened disc utility and made a partition(Got stuck on kalyway here as it always just frooze)

Installed with custom and ticked no Hept sse3 and all that and installed it and rebooted

I knew that it would have booted into vista and not leopard so I 'ESC' and choose SATA 6 and I got the welcome screen in 1,000s of lanuages and it asked me a few questions and I ticked don't do auto updates (for the ovbious reason) got onto me desktop and woola. Then installed my audio,video,10.5.2 update and it worked charmed. I formatted my vista hdd and reinstalled vista. I then booted into vista (as it auto goes there) and downloaded a NTDLR file and placed it in my C: HDD along with Chain0 file. I then in note pad made a .ini text file and added something(Forgot just copyed and pasted). I rebooted and at vista boot manager It gave options of: Vista,Mac OS X. If you click OS x it will restart the pc one more time and you have it all working. I'm still waiting on iLife 08 to come in the post but Final Cut Express 4 is greek and hard but I'm getting there. Also I can't use the Internet on leopard yet as abit airpace wi-fi doesnt work on it and my wireless NETGEAR antenna (one listed in wiki osx) is coming from england so I'll be able to use the HDD then. But I ran into a couple of problems of the first one being when I do time machine it says it can't find volume and in disk utility I made a partition on HDD2 for it. I'll prob get a external one soon anyway. I'll post some screens when I get iLife 08 so (I get an imaging editing program) and my wi-fi antenna.

Link to comment
Share on other sites


  • Create New...