Jump to content

dell m1210 kalyway woes


3 posts in this topic

Recommended Posts

Hello everybody,

i've been researching through many of the posts related to a dell m1210 installation and simply cannot get it to boot from my computer!

Dell 2.33cpu duo core 2 sse3

2 gig ram

nvidia geforce 7200 graphics

intel pro set wireless


first i tried burning the iso to dvd-r and dvd+r and recieved the dreaded Ebios read error bad sectors (4 disks are now costers ;-0) no matter what speed i burned at i recieved this error with nero, copy to dvd,


then i decided to try the vmware method, daemon tools mounted the image, loaded vmware followed the guide thread for this method, disabled wireless, bluetooth, dual core support, basically most of the drivers inside dell bios.


got to the darwin screen F8, i tried the -s method, "graphics"="640x480x32" method, -x method, cpus=1 method, nothing!!!! arggh!


in -s mode i spotted a few errors.

1. local acpi version not 0x14 as expected


2.your virtual machine has sent an atapi (cd rom) command that is supported only when programming the drive via DMA. You will need to configure youre guest operating system to use DMA when communicating with DVDCD-ROM devices. (this seems like advice only and does not stop the install)


3.single user boot -- fsck not done


4. root device is mounted read only


5.then it asks me if i want to make modifications to files. i enter /sbin/fsck -fy.

recieve back:


/dev/rdisk1s2 (NOWRITE) "pretty sure this is the main problem with the install"

The other checks come back ok.

(ps checksum hash is correct and file is not corrupted. i checked that with MD5 earlier)


6. i type /sbin/mount -uw / and this returns ok


Help! where do i go from this point???? i've been typing 'Exit' to boot the disk.

but i get a sh*t load of errors with

'disk1s2: the device is write locked'.

loads of 'the localhost report crash{61}'

and i everntually get to the grey leopard screen with the spinning ball and i suppose the system hangs as it goes no further than this after 5-10mins


please help is there a way i could manually copy the files to my partitioned drive (10gig partition id=af and 'active' using checkdisk thread somebody posted) fo info i have acronis disk suite and os selector

i also have an imac running osx10.4.11 if that helps.


many thanks


Link to comment
Share on other sites

  • 4 months later...

  • Create New...