Jump to content

hangs after still waiting for root device


4 posts in this topic

Recommended Posts

ok, i installed leo4all v2 and didn't select anything in the Customize menu, cause the first time when i tried to select vanilla kernel, 3rd party drivers, amd system fix and time machine fix it didn't work. after it was checking the dvd the yellow X popped out and i couldn't install it. i could try to press SKIP on checking but i kinda forgot about that, cause the next time i tryed to install it i didn't select anything in the Customize menu and clicked SKIP on checking and THEN it worked, if that makes any sense. after i installed it i did the chain0 stuff. i booted my pc, i had dual boot between my pc and leo, but it didn't work. still waiting for root device popps up: http://xs226.xs.to/xs226/08146/stillwaiting711.jpg

Davey on irc said that it says that it doesn't recognize my hdd or something, another guy said that i should change my nforce mobo to asus or any other. any help appreciated. oh and just now i noticed that the partition (E:/ 40GB FAT32) i created for osx, and installed osx on it is gone. maybe it somehow got erased in the process and that's why it doesn't recognize it?




CPU: DualCore AMD Athlon 64 X2, 2800 MHz (14 x 200) 5600+

Motherboard: Gigabyte GA-M57SLI-S4 (2 PCI, 3 PCI-E x1, 2 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN, IEEE-1394)

HDD: SAMSUNG SP2504C (250 GB, 7200 RPM, SATA-II)

STORAGE: NVIDIA nForce 590/570/550 Serial ATA Controller

Sound: Realtek HD Audio

Video: NVIDIA GeForce 7600 GS (512 MB)




btw i've already tried zephyroth's rev2 release and it didn't work, as i couldn't patch the dvd (tryed to open it with magiciso/ultraiso/transmac) didn't work with any of these. well it did kinda, but the half of the files were missing. there was a topic about this and that i need a REAL macintosh to patch this. so well.. people recommended me to try Leo4All or Kalyway's version, as they are ALREADY patched.

Link to comment
Share on other sites

select nForce driver for 3/4/5

select Netkas 9.2.0 Kernel

select AMD system fix

select ALC883


ok, i installed it, i selected nForce driver for 3/4/5, AMD system fix, ALC883, also forcedeth (for nForce LAN?) and "Video Graphics kext's" (if i'm not mistaken) and i didn't have any Netkas 9.2.0 Kernel, i had Vanilla though, but it's for Intel processors. When it finished installing, i tried to start osx, but kernel panic popped out and freezes there. here's a screenshot: http://xs126.xs.to/xs126/08140/kernelpanic159.jpg

should i just select those 4 exactly you told me? and from osx try to fix/patch video, internet etc. drivers later?

Link to comment
Share on other sites


  • Create New...