Jump to content

Leopard on Asus MoBoard and Pentuim D processor?


7 posts in this topic

Recommended Posts

Hey, You can read above my My PC specs, I also have included a MUCH more details list from "SiSoftware Sandra"


So anyways, I am new to installing OSx86. I have installed several linux distros, so I have SOME knowledge of the terminologies involved.

Anyways, I downloaded iATKOS v1.0ir2 and ran through the installation around 10 times now. Still no luck. Used to be I got the blinking cursor thing, so I fixed the boot flag. It still didnt get past that. I unchecked the flag and then rechecked it, and I got to the actual mac loading screen, and then got the Mac Screen of Death (you need to restart your computer blah blah) I found that there was a patch to make this be the r3 release, so I applied that, burned, and reinstalled another 5 times with varying settings. Still the same thing. Loading screen, then Mac Screen of Death.

  • So first off, will OSX ever work for me? or do I need to upgrade something?
  • Second, is iATKOS the best choice for me? Or should I use Kalyway or any of the other releases?
  • Third, what settings should I use for my computer setup.

THANK YOU SO MUCH IN ADVANCE! I hope my PC is capable.

So again, I have an ASUSTeK P5LD2-VM Motherboard, A Pentium D 2.66GHz processor, I have an Nvidia GeForce 6800 XT 256mb, and 4GB or DDR2 Ram (by corsair).


Below are the rediculously detailed specs.



Manufacturer : ASUSTeK Computer INC.

Multi-Processor (MP) Support : 1 Processor(s)

MPS Version : 1.40

Model : P5LD2-VM

Type : Mainboard

Version : Rev 1.xx

System BIOS : 63-1401-000010-00101111-060107-945G


On-board Devices

Ethernet Adapter (Enabled)



Chipset 1

Model : ASUSTeK Computer Inc 82945G Processor to I/O Controller

Revision : A3

Bus : Intel AGTL+

Front Side Bus Speed : 4x 133MHz (532MHz data rate)

Maximum FSB Speed : 4x 267MHz (1068MHz data rate)

Width : 64-bit

I/O Queue Depth : 12 request(s)

Maximum Bus Bandwidth : 4256MB/s (estimated)



Memory Module 1 through 4 (I have one of these exact ones in each of my 4 memory slots. So, 4gb memory total.)

Manufacturer : Corsair

Model : VS1GB533D2


Technology : 16x(64Mx8)

Speed : PC2-4300U DDR2-267

Standard Timings : 4.0-4-4-12 (tCL-tRCD-tRP-tRAS)

Version : 1.2

Date of Manufacture : Saturday, December 25, 1999

Memory DC Line : 1.8V

Set Timing @ 267MHz : 4.0-4-4-12 (tCL-tRCD-tRP-tRAS)

Set Timing @ 200MHz : 3.0-3-3-9 (tCL-tRCD-tRP-tRAS)




Model : Intel® Pentium® D CPU 2.66GHz

Speed : 2.67GHz

Cores per Processor : 2 Unit(s)

Threads per Core : 1 Unit(s)

Type : Dual-Core

Bus : Intel AGTL+

Package : FC LGA775

Rated Speed/FSB : 2660MHz / 4x 133MHz

Multiplier : 20/1x

Minimum/Maximum Multiplier : 6/1x / 20/1x

Generation : G8

Name : P4D (Smithfield) Pentium D/XE 90nm 2.8-3.2GHz 1.25-1.4V

Revision/Stepping : 4 / 7 (0)

Microcode : MU0F4703

Maximum Physical / Virtual Addressing : 36-bit / 48-bit

Native Page Size : 4kB

Large Page Size : 2MB

Part Number : To Be Filled By O.E.M.

Asset Tag : To Be Filled By O.E.M.

Serial Number : To Be Filled By O.E.M.



Video Adapter

Model : NVIDIA GeForce 6800 XT

Chipset : GeForce 6800 XT

RAMDAC : Integrated RAMDAC

Video BIOS : Version

VGA Compatible : No

Total Memory : 256MB (249MB Video) (376MB System)

Texture Memory : 625MB

Supports DIME Texturing : Yes

Link to comment
Share on other sites

So I am having huge problems even GETTING Kalyway. I have download via torrent twice, each time resulting in a corrupt nearly 4Gb archive which apparently contains a 300 or so MB iso.


which, when burned, obviously does not work (I was surprised it actually gets to the darwin loader)


is there any other way to get the CD? is there something I can use to patch my Real Leopard DVD to make it a Kalyway install?


I am at a loss. Has anyone else had the corrupt ZIP?

Link to comment
Share on other sites

Sorry I never updated this. To clarify, what was causing my reboot was that fact that I had a Pentium D and was using the vanilla kernel. if you have Pentium D, or as far as I know, ANY pentium brand processor, you must not select the Vanilla kernel.


Anyways, I got this beast up and running. Took a long time to get the video card working, but yeah. If you guys need help, I can get it working on this board.

Link to comment
Share on other sites


  • Create New...