Jump to content

Help installing the time machine and airport update


12 posts in this topic

Recommended Posts


can anybody tell me whether i can install the update or not?


My System was installed from the kalyway install disc (10.5.1). During the setup i selected the vanilla kernel + acpi fix and the boot_efi_mbr and the sse2 system files.


Then now i installed the kalyway komboupdate 10.5.2 and all the updates (also the new SU)


Now i only have the "time machine and airport update"


My first try was do test it, but after a reboot it stops with a panic message, some hex values and the last string was "Darwin Bootloade and so on"

Then it stops loading.


So what was wrong and what can i do ?


thanks for help,




Link to comment
Share on other sites

okay, so you say i need an sse3 system ?


Okay, so my cpu (q6600 can sse2 and sse3)


the problem is (i tested this some times). when i not select "SSE2 System" in the kalyway 10.5.1 setup than the system does not boot after the installation. I also see that i have actually the 9.1.0 kernel (uname -r)


So can you help me what i must do to install an sse3 system ?


do you mean that i should select only "vanilla kernel + acpi fix" and the "efi_mbr" in the setup and nothing else ?


Thanks for help.

Link to comment
Share on other sites

You can safely install Time Machine and Airport update.  However, after the Time Machine update, it tells you to "restart".  DON'T, not yet.


BEFORE you restart the machine, apply the new Kalyway 10.5.2 kernel patch.  Then Restart.  All should be good afterwards.


google "kalyway_10.5.2_kernels.mpkg"

Link to comment
Share on other sites

It don't work.

Ive test it with installing the time machine update and without the update.

The kernel package also produces the same error after booting.

(info, i selected the original vanilla kernel at setup not the patched)


Then here is the exact error message which i get when i am installing kaylway leopard 10.5.1 without "sse2 system" selected during installation:


"MAC Framework successfully initialized

using 10485 buffer headers and 4096 cluster IO buffer headers"


Hope you can help me to fix this.

Link to comment
Share on other sites

Okay, but also without luck.


Here is my complete installation process:


-boot kalyway 10.5.1 disc with "-v -legacy cpus=1" and installed on an mbr partition with the packages: "vanilla kernel + acpi fix","sse2 system"(remember: without selecting this i stuck at the buffer message after reboot),"boot efi_mbr"


-then i updated with the kalyway 10.5.2 comboupdate to 10.5.2, after restart i repaired permissions


-OKAY now, i selected the time machine and airport update


- after downloading he asked me to restart -> not now


-now i installed the kalyway kernel package with the "vanilla patched kernel"


- then i restart, mac shows up a message that updates waiting for installation (restart or install) -> okay i selected install.


- after reboot i stuck again at the message "Darwin 9.2.2 ..." and before there is a panic(cpu0 called ....) ... ACPI_SMC_???Plugin (i am actually not know what before Plugin was)


So what can i do next and try again ?


(my question also: i think that the update overwrited the patched kernel, because i installed the kernel package first and than after clicking restart he starts the installation of the update and overwrites the patched kernel ??? But how can i install first the update and then the patched kernel?)


Thanks for help.

Link to comment
Share on other sites

okay, now i do it again but without the update !!!


the same error also comes up if i only used the kalyway kernel package with the original vanilla 9.2.0 or with the patchend kernel.


the error after the panic ist about the "ACPI_SMC_PlatformPlugin"


Does anybody know whats wrong ? I cannot install sse3 systems but i have an sse3 cpu (intel q6600 on msi platinum p35 chipset)

Link to comment
Share on other sites

Now, ive found the {censored} error.


I disabled the IOACPI funktion in my bios and then used a usb-ps2 adapter for my usb keyboard. Now everything works fine.



But! Thanks for soooooo many people who wanted to help me, tseee.

Link to comment
Share on other sites

  • 5 months later...

Hi Venorm,


I have the same problem.

Did the USB-PS2 thing really solve the problem or do you think it was just the IOACPI bit?


Reason for me asking is that I have the same problem and I dont have a USB-PS2 adaper around and I would like to make sure this is the solution before I go out and buy an adapter.


Does this also mean that you always have to have a PS2 keyboard?





Link to comment
Share on other sites


  • Create New...