Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

IDE drives and SATA drives (Using AHCI) on Intel DG33FB Motherboard?

1 post in this topic

Recommended Posts

I have my OSX86 installed on a 250 gig SATA drive; on an intel DG33FB motherboard. It works really well in AHCI mode, but I want to also want to use a spare 500 gig IDE drive I have (For Time Machine, or for a copy of Windows XP). If I plug it into my computer, OSX still boots but does not see the drive. I'm not sure if switching adding a new kext will help or hurt the system, since right now it works with AHCI and I don't want to mess up my sata drive and my OSX install.


Is there any way I can use both my SATA drive and my IDE drive?

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.