Jump to content

Zephyroth 10.5.2 rev.1 - 3 in 1 question...


1 post in this topic

Recommended Posts

I just installed this on the weekend. Worked without a hitch... once I read about the "no spaces in the partition name" that is.

Anyway, since then, everything has worked fine, except for two little things.


Both of these issues seem to not be directly related to zephyroth's release at all. Instead, they seem to be a problem of leopard itself.


1. No-so-annoying, is the fact that some folders on a non-system volume have become locked, and cannot be unlocked (meaning, I can only read from them). I later discovered it happens to some people with either external drives, mounted drives, flash disks, specifically formatted in FAT32. I tried numerous different things under OS X to correct this,including booting as root, chown, etc, etc.


No big deal, I went into windows, and unchecked the read only and that seemed to fix it (why leopard decided to mark them as read-only in the first place is beyond me).


Anyone else have this happen?


2. VERY aggravating: The network speeds for wifi are painfully slow. Internet speeds are fine, just mac-to-mac file transfers. Again, seems to be a problem with leopard itself, as I've read all over that it affects people with legit leopard installs as well.

Does anyone know how to fix this? I'm running the broadcom wifi drivers btw.

Can I install the airport utility, and airport drivers software updates? (I usually stay away from that type of update and system updates as well). Since it seems that it's a leopard problem, maybe the software updates will correct it? Will it break my install?


3. How the F#&% do you use Marvin's utility???


Thanks in advance!

Link to comment
Share on other sites


  • Create New...