Jump to content

problems installing Mac OS 10.4.7 Jas....pls help!


2 posts in this topic

Recommended Posts

hello everybody,i'm new on this forum do to the fact that i'm having problems installing the OS specified above.

When i'm trying to boot from my dvd the computer displays this error:


Backtrace terminated-invalid frame pointer 0x0


At least thats the part that cought my eye.....the computer that i'm trying to use with the mac operating system

hase the folowing specs...

MSI K9n neo v2

AMD Athlon 64 3200+

ATI Radeon x1650 pro(PCI EXPRESS 16x)

Western Digital 80 gb ata 100

I've tried a few nodified versions of mac os.....like Jas 10.4.8,10.4.6........none worked with this pc giving me the

erroe above....thanks in advance and i'm sorry for my bad english......best regards!!!

Link to comment
Share on other sites

  • 2 weeks later...

hi everybody.......i've had some progress with my os x86 install but still no succes.after reading some topics i tryed booting with the "cpus=1" option....that worked for the backtrace error but it hung up showing:using 5242 buffer headers and 4096 cluster IO buffer headers.Now i read the forum and found out that changing some files like AppleACPIPlatform.kext will get me pass this error.....still no luck.....in the last few weeks i tryed Leo4ALL V2.....this version actualy booted fine.......i used disk tool for the partitioning.....everything whent fine until it started writing the files to disk when it gave me an error saying that it couldn't find the media or the files tot initialize the install.....anyway i don't want leopard, i just want os x.....now i was thinking if i could copy the files from leo to my 10.4.8 Jas to make it boot properly....pls guys....give me some pice of advice....im desperate :( ...........

Link to comment
Share on other sites


  • Create New...