Jump to content

Pawl

Just Joined
  • Content count

    3
  • Joined

  • Last visited

About Pawl

  • Rank
    InsanelyMac Protégé
  1. i'm having this problem for quite some time.....the only mac os x86 that got pass this was leo4all v2......even the almighty jas 10.4.8 didn't know how to handle it....now leo4all works....but it does have some problems like QE and CI that i couldn't fix for my video card.now i was thinking if i could copy the files that make leo work fine and patch them over the jas image.....i own an amd system that uses the mcp 65 chipset......if anybody can give me some advice i'l definitely apreciate it........
  2. hi everybody.......i've had some progress with my os x86 install but still no succes.after reading some topics i tryed booting with the "cpus=1" option....that worked for the backtrace error but it hung up showing:using 5242 buffer headers and 4096 cluster IO buffer headers.Now i read the forum and found out that changing some files like AppleACPIPlatform.kext will get me pass this error.....still no luck.....in the last few weeks i tryed Leo4ALL V2.....this version actualy booted fine.......i used disk tool for the partitioning.....everything whent fine until it started writing the files to disk when it gave me an error saying that it couldn't find the media or the files tot initialize the install.....anyway i don't want leopard, i just want os x.....now i was thinking if i could copy the files from leo to my 10.4.8 Jas to make it boot properly....pls guys....give me some pice of advice....im desperate ...........
  3. hello everybody,i'm new on this forum do to the fact that i'm having problems installing the OS specified above. When i'm trying to boot from my dvd the computer displays this error: Backtrace terminated-invalid frame pointer 0x0 At least thats the part that cought my eye.....the computer that i'm trying to use with the mac operating system hase the folowing specs... MSI K9n neo v2 AMD Athlon 64 3200+ ATI Radeon x1650 pro(PCI EXPRESS 16x) Western Digital 80 gb ata 100 I've tried a few nodified versions of mac os.....like Jas 10.4.8,10.4.6........none worked with this pc giving me the erroe above....thanks in advance and i'm sorry for my bad english......best regards!!!
×