Jump to content

Kalyway install problem


7 posts in this topic

Recommended Posts

i have kalyway 10.5.1 dvd

when i boot from it, an apple screen shows up and then nothin happens i waited for 40 min and still nothin.

i tried the f8 and vanilla and the same thing occurs.

when i restart the pc(when its stuck on the apple screen) grub gets messed up.

i had to install ubuntu again to fix it.


my conf.


Intel Core 2 Duo E6300

Intel DG965RY Motherboard

2gb ddr2

intel gma x3000

sony dvd rw dru-840a pata

western digital wd2000js sata hard disk


there are 4 partitions

1. Vista Ultimate 64bit on the first partition

2. second partion is just for storing stuff

3. the thrid one is empty where i want to install Kalyway leo

4. the forth one contains Linux Ubuntu 7.10


i am a noob at installing os so could someone provide some detailed help on this subject.

Link to comment
Share on other sites

i tried the -v option

but it gets stuck again


when i issue the -v command, it loads some files tc

and a black screen pops up with lot of bright white text(something about Mac Framework...)

and it gets stuck there.


i dont know if it matters but, i have a ide based(not sata) dvd drive.

can this lead to problems?

Link to comment
Share on other sites

  • 3 months later...
  • 2 weeks later...

  • Create New...