Jump to content

Is iATKOS supposed to be slow


scrupul0us
 Share

4 posts in this topic

Recommended Posts

so after Kalyways failing me ive begun trying iATKOS 1.0ir2 and man is it slow

 

by slow i mean it took nearly 8 minutes to load to what would be the language screen (its already determined you just click the button to continue) and has been sitting "Preparing Mac OS X Leopard installation..." for almost 15 minutes now...

 

The PC isnt locked up... caps lock works fine as a keyboard test and the mouse moves fine

 

I do notice that when i toggle caps lock the throbber/scroller stops for a few moments and then continues to scroll

 

Is this normal or is my dell trying to become skynet?

Link to comment
Share on other sites

Here is my kalways thread with my system specs:

 

http://forum.insanelymac.com/index.php?showtopic=94115

 

im going to reboot and try again.. i think my CPU is still set to compatible mode from when i was desperate for Kalways... maybe that'll speed things up

 

OMG yes it does

 

installing!

 

now based on the wiki, thisis what is said about my video card:"Onboard 865G Video has CI but no QE G.M."what the heck is CI, QE, G.M. ???

 

thanks

Link to comment
Share on other sites

so after Kalyways failing me ive begun trying iATKOS 1.0ir2 and man is it slow

 

by slow i mean it took nearly 8 minutes to load to what would be the language screen (its already determined you just click the button to continue) and has been sitting "Preparing Mac OS X Leopard installation..." for almost 15 minutes now...

 

The PC isnt locked up... caps lock works fine as a keyboard test and the mouse moves fine

 

I do notice that when i toggle caps lock the throbber/scroller stops for a few moments and then continues to scroll

 

Is this normal or is my dell trying to become skynet?

Installer is slow... then its fast
Link to comment
Share on other sites

 Share

×
×
  • Create New...