Jump to content

Problem with ethernet (RTL8139D) and/or VideoCard (Radeon x1950GT)


4 posts in this topic

Recommended Posts

Hello to all!

I have a little problem. Im using Zephiroth's Leopard 10.5.2 rev2 (used rev 1 previously)

When i install it, ethernet works out of the box(wich is an rtl8139D PCI card, cant use onboard one, which is Vitesse, no drivers)! But when i install wideo drivers and reboot - i get a white screen after a grey screen with an apple. And thats it. Take out the Ethernet card - works again(btw, that card works great under windows).



Maybe someone already had that problem? What can i do to have both - ethernet and Video card working together?


My cpecs are:

AMD Athlon64 x2 4000+

MSI K9N-Neo (nforce 550, ALC883 sound, Vitesse networking)

Xpert Vision radeon x1950GT Super (512MB)

4gb 800mhz ram

2 Sata drives, 1 IDE (leo is on that one)


Or maybe someone could suggest a couple of cheap 100% working ethernet cards (or chips i shold be looking for)?

Link to comment
Share on other sites

Thanks for the answer!

But none of them helped.... :cards:

I also found in the closet a d-link DL-520TX, doesnt work either, tried all the drivers, manually added device ID of both cards, doesnt work.....


Mabe someone managed to get 520TX to work?


And where da hell from i got this bug? Why cant net card and Video adapter work together?

RTL8139D works great as long as VideoDrivers are not installed (tried 3 different sets of drivers)

Link to comment
Share on other sites


  • Create New...