Jump to content

Help with previously working Intel PRO/100 VE NIC


2 posts in this topic

Recommended Posts

I installed IATKOS v1.0i The other night, dual booting with windows vista on my DELL DIMENSION 5150c. All works well, I used the online instructions to edit the plist file in ionetworkingfamily.kext, used the terminal commands and then repaired the permissions on the disk.


Rebooted and everything worked fine. I was surfing the net with safari and on the itunes store!


The I ran software update and it installed a couple of updates - itunes etc, but not the apple osx update.


Rebooted and now the Intel Pro/100VE Nic seems to be seen, but says the cable is unplugged. Without changing the hardware it works fine in Windows so I know the cable is fine.


The problem is, ive attampted to fix it via various methods and now i think ive fubar'd the kext completely. I cant even get into network settings without the window crashing and having to force a quit. :(


Anyone tell me how I can resent it back to the original so i can try again? Or anyone else had this problem and fixed it? Or does anyone have a fix i can use?!


I thought Id post it here as it doesnt seem to be a problem anyone else has encountered. Sorry if its the wrong place.


Thanks in advance

Link to comment
Share on other sites


  • Create New...