Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Realtek ALC861VD Please Help!

4 posts in this topic

Recommended Posts

I have spent the last 5 hours searching, downloading, trying, and failing with various drivers for the Realtek ALC861VD audio chipset, AKA ALC862. I find all these kexts/patches for notebook variations for lenovo/toshiba etc. but idk if its the same for my motherboard, which is a micro-atx.


I have tried several methods, always following directions. For example, I found one person who said he got the same exact audio card working by replacing the kexts he provided in the extention folder and changing chmod permissions. This did not work.


I've tried using the AppleADH patcher with every patch that has ALC861 or ALC862 in the name, and the associated standalone installers.


I don't understand why this isn't working. So many people claim to have it working, and when I try their methods they work to no avail.


I'd appreciate it if someone could help me out on this and not reply that I should search, because I have spent many hours doing so.


Thankyou :)

Share this post

Link to post
Share on other sites

download install or you have? appleazaliaaudio.kext


AppleAzalia.kext and edit >>> write your 0x10ec862 or 0x10ecffff soundchip


<key>Realtek ALC880/ALC860 Codec Driver</key>







<string>0x10ecffff 0x14f1ffff 0x11d4ffff 0x434dffff 0x8384ffff</string>





***aplleazalia.kext/appleazaliacontroller.kext > plist edit write your motherboard audio controller (my nvidia 0x03f010de)




<key>Intel ICH6 Azalia Audio</key>







<string>0x26688086 0x27d88086 0x284b8086 0x32881106 0x026c10de 0x037110de 0x03e410de 0x03f010de 0x044a10de 0x044b10de 0x437b1002 0x43831002 0x75021039</string>







*********and load kext and check!* abouttismac/moreinfo/ appleazaliaaudio appleazaliacontroller loaded * ******


good luck! my friend...

Share this post

Link to post
Share on other sites

I don't really understand. Do I have these already, or am I supposed to download them?Where can I get them if so?wow, do I feel like an idiot. I tried to install the aforementioned kexts using kext helper and it worked fine even without restart! now I just have to fix up gma950 and b0 error.

Share this post

Link to post
Share on other sites

edit appleazaliaaudio.kext 0x10ec0862 (alc861-vd * alc862)

edit appleazaliaaudio.kext/appleazaliaaudiocontroller.kext 0x03f010de(*sample)

(my motherboard - nvidia-405 *6100) 0x03f010de is nvidia multimedia controller. you search it your intel ? motherboard id


and Kexthelper verynice utility drop your kext and easy install reboot sound ok...


but microphone and lline in not work with appleazaliaaudio but this 1solution no more now


good luck!

my friend

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.