Jump to content

HORRIBLE performance Leopard iatkos v1ir3 10.5.1 nvidia 8500 gt


7 posts in this topic

Recommended Posts

hello all of you!

i have a very BAD problem with my nvidia card. i have very horrible performance with the kexts installed on my hackintosh.


i've heard that it's caused by the vga port and i should plug my monitor into the dvi port(im getting an adapter asap so i can test)


so please tell me some suggestions about improving performance of the graphics card


i've used the nvinstalller v31.pkg


the animations are laggy as hell! please help me dudes

Link to comment
Share on other sites

Calm down man. First of all, your 8500GT is not a very supported card under Leopard. People have reported better success with Kalyway in regards to this card rather than iATKOS, but I doubt its the problem. For your specific card, it might be the VGA port, I have no clue about that but I can tell you that it doesn't apply to all cards.


Go to System Profiler >> Graphics/Displays and see whether it says supported under Core Image and Quartz Extreme.


By laggy animations, what animations exactly do you mean? 1 or 2 animations are sorta slow for me as well, like the Quick Look fullscreen animation, but all my other animations work fine. Try out a full screen game that uses 3D capabilities in OS X. Try out one of these free games:


Armagetron Advanced - http://www.armagetronad.net/

neverball - http://icculus.org/neverball/


Try out one and see if its laggy.

Link to comment
Share on other sites

by laggy i mean LAGGY. you know what it means. they(animations) are like having no display drivers under windows xp and trying to move a window. :)


update: i've kinda solved it a lil by installing an older version of the drivers. lets see the gaming



update 2: the armagetron advanced game freezed my pc in a weird way. nothing on the screen, but loading something. no sound, no command + q, no nothing !! WTF?


update 3: core image: supported quartz extreme: supported. i have a tweaker that enables quartz gl to support more animations and pretty stuff, but its on my laptop(the iso file with tiger) and the laptop is in the other room where my family sleeps. lol

Link to comment
Share on other sites

Kalyway does not work on my PC for some reason. I have to use a SATA dvd drive/hard drive and I don't want to, since I'm using one for time machine :P.


I'll try with the DVI port tommorow and tell you if it worked. If not, do a 7300 GT it's good as a replacement?






QUESTION: Do the ORIGINAL kernels from Apple work on my machine? I'm pretty scared to install them and test because I finnaly got leopard booting and I really don't want to start again from the scratch! :D


Here's a link to the tech specs of my mobo:



PC specs:

Motherboard: GigaByte GA-945P-S3, R1 bios(for some reason the update doesnt f*cking work!!!!!!)

CPU: Core 2 Duo E4500 2.86 ghz(oc'ed from 2.20 ghz)

RAM: 2x512 in dual channel, adding 1 more gig tommorow :D

HD(internal): IDE 160 gb

HD(external, I can't make it internal because it has some compatibility isuess with OSX86... wTF?): SATA 160 gb

Graphics: Nvidia (EN)8500 gt, 512 mb, pci-e made by asus

USB mouse

PS/2 Keyboard


Please help me solve this problem. And tell me if it's because the non-stock Apple Kernels :P


Aslo, I've selected when I installed Leopard, only the EFI bootloader, since the x86 one didn't worked, and the EFI one worked like a charm. Like I said, I'm pretty scared to break my install by installing the stock kernels :)

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...