Jump to content

Installed great, won't finish booting afterwards


1 post in this topic

Recommended Posts

I fear this may be a BIOS setting problem, and my bios has very little in the way of settings. I have tried reversing the settings one at a time, all at once, some here, some there. I have all my settings set the way people have posted they should be set. I've spent 12+ hours searching these forums with no luck.

I had to put cpus=1 to get the install CD to stop spontaneously rebooting before getting to the GUI.

After installing, I still have to put cpus=1 to get the spinning thing under the apple. Unfortunately, it just stays there forever. Doing a -v bootup I get to this point:

"MAC Framwork successfully initialized

using 10485 buffer headers and 4096 cluster IO buffer headers"

There's a big block white cursor looking thing right below that. And from there on out, for all intents and purposes, the system is locked up solid.

I've tried -x, -s, -f, -legacy, etc, nothing will get it to go past this spot in the bootup. I'm so close, I can taste the desktop.. What am I doing wrong? Am I simply SOL because of lack of bios options? I kind of picked this board because other people had mentioned that it worked. I think every last piece of built in hardware on this board is supported.

My hard drive is SATA, I installed from a SATA DVD drive, though when I was having trouble getting the install disk to boot (before I tried cpus=1), I also have a PATA DVD drive hooked up. The installer booted up and ran just fine, what's different about it vs. the installed version?

Link to comment
Share on other sites


  • Create New...