Jump to content

no lan using kalyway and asus p5w dh deluxe


3 posts in this topic

Recommended Posts

kalyway mac install was working great until i tried to install and update parallels with a Vista install! Anyway, i was doing some installing on the computer and the Parallels install, then i got the infamous Apple Gray Screen... so i restarted and it just showed a blue screen and my mouse pointer, and an occassional spinning circle that would flicker. So i proceeded to use my time machine backup! YAY! Well, it was all good until the option from the Kalyway mac disc to "Restore from Time Machine Backup" did not work... i got an error at the end of the restore process. So i then installed Kalyway with the same settings as before, and then when i was going through the setup porocess i saw that i gave me an option to restore my information adn stuff from my time machine backup. GREAT! Well, yeah, all was well except when i restarted, not only did my password change (which i then had to use the kalyway disc's "change password" option under one of the menus to change my password back to what it was... still don't know what caused it to change) Anway, after resetting the password and logging in successfully, i could not, for the life of me get any networking to work! I tried subtracting and re-adding the ethernet setting and everything in the network options, i tried the wireless, no luck, i even tried another pci ethernet card. I observed a few restarts and found that during mac os boot up, the lights for the ethernet port are lit up to a certain point... meaning the lights, or rather the port in sense, gets de-activated during the boot up (with the gray apple on the screen). I tried installing some networking kexts that might have not been installed properly during the install or time machine networking options transfer... no luck. ANY IDEAS before i have to just wipe everything and then re-distrubute my data to my new account using my time machine backup?

Thanks! Hope this wasn't too long or stupid.


Link to comment
Share on other sites

Well it seems i solved my own issues this morning.... I restored the computer from time machine during the Mac OS X Setup (So after a fresh install of kalyway), and when it gave me the options for things to install or not install, i de-selected "Network and Other Settings." This did the trick, but I still had to boot into the Mac OS X disc and us the "Reset Password" utility because something, perhaps the time machine restore, messed up my account password. Anyway, networking was fine after i removed and added the "ethernet" ports... however, a differentiating note i would add is that last time i only had two ethernet port options to add or remove, not i have four! So not sure what those other two are (all they do is give themselves an IP address starting with 10.xx.xx.xx so i'm not sure what the heck they are anyway! Well i hope this can help someone out in the future!


Oh, i thought i would tell ya my system:

Intel Core 2 Quad Q6600


ASUS P5W DH Deluxe

GeForce 7300GT

DVD Multi-Format Burner

250GB Main HD

320GB Time Machine HD

Not a bad hackintosh, runs real fast!


Next Challenge, upgrade to 10.5.2 and have nothing go wrong!

Link to comment
Share on other sites

  • 3 months later...

I have the same mobo as you, but I can't seem to get networking work.


I'm thinking of trying one last clean install, then I'm ready to give up, at least for a while.


What bios settings did you have? You got LAN work without the kalyway drivers?

E: what do you mean by removing and adding the ethernet ports?

Link to comment
Share on other sites


  • Create New...