Jump to content

Installed Jas 10.4.8 Dosent Past Grey Loading Screen


13 posts in this topic

Recommended Posts

sup guys i have a dell dimension 8300 w/ 1.8 ghz , 256mb ddrram and my gfx card is Nvidia (not sure what type ill get that later, when i first started reading about this i first downloaded iatkos v1.0i it diddnt get to install just the same screen i have now.. so i assumed that my pc couldnt take leopard so i went for tiger, the installation went through 100% but now wen it boots i get the grey apple loading screen wit the moving circle it stops, can it be because of my ram? anyone please help, thanks.

Link to comment
Share on other sites

can you give a little more detail ie


Processor (sse2/sse3)


Ram -Im not sure about 256 sounds smallish but does not mean it wont work it means I don't know, how are you installing it to your hard drive (on a seperate partition or as guid/mbr


Try to give a little more details of what you have tried if AMD did you boot with the -v -s flags? after install to run patcher


The more info you can give here the easier it will be for someone to help out

Link to comment
Share on other sites

  • 2 weeks later...

i'm sorry losoco, you'll need to articulate your sentences into coherent strings of text before anyone can really help you.


Post your exact system specs, such as CPU, HardDisk type (sata? IDE?) , motherboard chipset, graphics chip. I doubt you have enough ram to run osX though, 256 is abysmaly low.

Link to comment
Share on other sites

sorry about that,



System motherboard has a 400Mhz FSB.

Has 4 memory sockets.

Each socket has a maximum capacity of 512MB.

Minimum system RAM is 128 MB.

Maximum system RAM is 2GB.

Uses RDRAM-Rambus PC800Mhz.


Pentium4 1.8GHz

Memory Installed: 256 MB PC800 RDRAM

(2x 128: RDRAM must be installed in pairs.)


40 GB Hard Drive (HD / HDD)

HardDisk Bustype:Ultra ATA/100

(Supports "IDE Drive UDMA"; must be enabled in setup)


System chip set

Intel 850 or 850E

Link to comment
Share on other sites

Try putting your disk in, restarting and when the installer displays "press any key to start up from CD-ROM, or press F8 to enter startup options." Press your F8 key, type "-v" without the quotations, and post whatever the error message it displays is when it freezes.

Link to comment
Share on other sites

I seem to be having the same symptom as losoco and many other users on the forum - installing works fine, but OS X hangs after displaying the gray Apple logo screen. In my case, the screen blanks, although it sounds like the drive is still being accessed.


Even though it seems to be a somewhat common problem, I've found very few solutions. I tried something one guy said doing: installing EVERYTHING in the installer, (the JaS 10.4.8 is the installer I'm using,) including both the Intel and AMD drivers. This didnt seem to affect anything. I have also used the -x and -f flags, which didnt help either. (I'm not sure what the -f flag does though.. i know -x is safe mode.)


This is all using a kinda old computer, here are the specs:


Pentium 4 - 1.6ghz - no SSE3, only supports up to SSE2 - The installer is supposed to support SSE2, but is there a more compatible one?


Diamond S120 128mb Radeon 9550


1 gig memory


motherboard.. um.. don't remember/not something I can find in device manager. If needed, i can go look for the manual and find the model number.


Yes, I've used verbose mode. Before it hangs, it has problems finding the right driver for my video card. Something about an inability to find the right family class..?

Link to comment
Share on other sites

  • 4 months later...

im still looking for an answer?


I have Compaq V2404us Laptop.


Installed using VMware i can boot each and every time with it no prob but soon as i try native it hangs at the gray apple screen with rotating gear at the bottom.


I did Verbose and from the looks of it, it hangs when it gets to detecting the Boot Device disk0s2 14 2


it has to have somethign to do with installing in vmware bios settings from there and the ones from my mobo but not sure what they are or if there is a patch i can apply..?? all i want to do is use pawnage 2.0 for my i phone hahha!!

Link to comment
Share on other sites


  • Create New...