Jump to content

Dual GeForce Go 7800 in 10.5.2 (AMD)


4 posts in this topic

Recommended Posts

Hi Everyone!

I''m currently trying to get QE/CI to work on my AMD notebook.. but with no success...


I've tried all sorts of installers but they don't work.. The latest one I tried is this one by Rammjet:




the Device ID of both GeForce Go 7800 cards is 0x009810de and I filled that it according to Rammjet's tutorial. But then when I reboot it detects the two cards, but only one seems to be starting.. After that the system hangs...When I delete all kexts from the single user mode it boots again, but with no Kexts for my GeForceGo's..


Does anyone have an idea how to get 2 GeForce Go 7800's working on my notebook???

This is my configuration:


Model: Arima W830DA

Processor: AMD Turion64 ML-44

Chipset: nVidia CK08 (nForce 4)

VGA: 2x GeForce Go 7800's (DevID 0x009810de)


LAN: Marvell Yukon 88E0055 (not working yet)

WLAN (internal): INPROCOMM Wireless 2200 (not working yet..)

WLAN (external): ZyDas ZD1211 USB (... working, obviously..)


Using Leopard 10.5.2 from Zephyroth with PCI EFI v8Thanks!!




Quick update,When booting the following line appears a few times:

"VGA: family specific matching fails"

Now, I do not think that this is why Leo hangs on starting.. even with all NV*, Ge* and Natit* kexts removed this line appears..


After using Rammjets installer, the following lines also appear:



Natit: Starting

Natit: Setting @0,device_type=display


Natit: Starting

Natit: Setting @0,device (......)

Natit: Setting @1, ... (....)

Natit:: start(display) <1>

Natit:: start(display) <1> failed

Natit:: start(VGA) <1>

Natit:: start(VGA) <1> failed

Link to comment
Share on other sites

Yes, 0098 is the DevID, 10de is the VendorID...


I believe it must be filled in as 0x009810de in the info.plist according to Rammjet's tutorial...



BTW, I also get these errors while booting:

pci10de,59: family specific matching fails

pci10de,5e: family specific matching fails



Any suggestions??

Link to comment
Share on other sites




I installed the Titan package and I stripped Geforce.kext, NVDAResman.kext, NVDANV40Hal.kext so only my DeviceID is in the string (0x009810de) and I rebooted..


Titan says that it found my GeForce Go 7800 two times (two times the same message), but right before it sould load the Leopard GUI the system hangs..


Then I rebooted in single user mode and I deleted the NVDAResman.kext. After that the system boots as normal, showing 2 nVidia GeForce Go's 7800 in het System properties, but with no QE/CI...


I don't know if NVDAResman.kext is needed for running QE/CI.. But is there a workaround for this? Or maybe there is a different NVDAResman.kext that should work with my setup??

Link to comment
Share on other sites


  • Create New...