Jump to content

Zephyroth Leopard 10.5.1 on VMWare

6 posts in this topic

Recommended Posts

I have found the iso for the Zephyroth Leopard 10.5.1 and I am trying to install it on VMWare because I want to test it first before having it as native.


I use now Vista Ultimate and VMware Workstation 6 and my pc has the below specs:


CPU: AMD 3200+ 64Bit


Ram: 1,50Gb DDR

HD: 2 x 200Gb Maxtor SATA, 1 x 250Gb WD SATA, 1 x 250Gb WD USB

VGA: Saphirre ATI x1650 256Mb

On Board Lan and Audio


I have tried it as FreeBSD, Other both in 32Bit and I always get stack before even start the installation procees.


Any help would be highly appreciated.

Link to comment
Share on other sites

  • 3 weeks later...
leopard doesnt work on vmware easily, if u want to run it, use tiger
thats truth i run leopard 10.5.1 on vmware take a look
I have downloaded the 10.4.8 and I will try to install it on VMware and also I will try the 10.5.2 and give report for both of them.But why Leopard can't run on VMWare? Do you know?
i run leopard on vmware take a look
Link to comment
Share on other sites

  • 3 months later...

i would love to know how to do this. As i dont want to do a native install just yet. What setings do you use. I have been trying to set it as a windows nt operating system and nothing it just seems to hang when loading up all the apple stuff. However if i start the computer with the dvd in the drive it goes to the apple setup menu and everything. i also have a vmware image of leopard which woks howver i dont think the graphics card works in that version as it is very slow and the little icons on the bottome bit of the screen dont jump about like i see them doing for otherson youtube!

Link to comment
Share on other sites


  • Create New...