Jump to content

Stuck in Kernel. Please help.


6 posts in this topic

Recommended Posts

Hi all.

I tired install and start Leopard on my PC about 3days - unsuccesful ofcourse. First i had problem with installation but now i have problem with Kernal and start Leopard. I have following hardware:

Abit Kn9

Athlon 64 4000MHz X2 Brisbane



gForce 8600GT Palit.


The leopard was installed without errors so i thought that all gonna be alright. When i reboot computer and boot leo i had following error: http://img518.imageshack.us/img518/6457/zdjcie038dt5.jpg


Sorry for the quality of photo but it was make by cellphone.

I tried boot with -v, -f and -x - no results...still the same error.


Ps. After Instalation i reboot my comp. and i saw the window of instalation again...what's going on?


Ps2. Sorry for my poor english and i hope that u can help me.

Link to comment
Share on other sites

So what should i do?

Ps. I have another problem...I have 320gb HD so i create 4 partitions.

1. C - Windows XP

2. D: - data

3. E: - data

4. F: - Leopard.


When i installed a Leo i can't boot windows because i have information something like that: "Invalid boot disk, please change disk and press enter". I saw that is a problem with active partition. So what should i do to can make a choice what OS i want boot.

Link to comment
Share on other sites

I tried use it to solve my problem with gforce driver:

boot with -s

mount -uw /

rm -rf /System/Library/Extensons/GeForce.kext

rm -rf /System/Library/Extensons/Ge*.kext

rm -rf /System/Library/Extensons/NV*kext



I had "logout" and "disk1s6: device is wirte locked"


Does any1 can help me with this problem?

Link to comment
Share on other sites


  • Create New...