Jump to content

still waiting for root after installation


alain57
 Share

8 posts in this topic

Recommended Posts

Hi all,

this is my first real try to install mac on my laptop (fujistu siemens amilo pa 1538) composed with :

 

AMD turion x2 processor

2GB RAM

120 GB SATA drive

one DVD drive (ide i think, but not sure)

Geforce 7400 Go graphic card

 

i installed leopard 10.5.2 zephyroth from newsgroup, and installed it with the chipset driver (nvforce) for the beginin, and of course EFI MBR as the kernel 9.2

 

i installed it with other drivers first, but because it want work, i tried the strict minimum to hope making it boot

this is the error i got after installation

default boot : http://www.tout57.fr/leo/default.jpg

 

someone told me to copy the Extensions.mkext from DVD to harddrive, i did that and remove the Extensions directory (for not having conflicting or double drivers)

http://www.tout57.fr/leo/cd_ext_only.jpg => not beter

 

I then remove the match_kernel file and put the one from DVD

http://www.tout57.fr/leo/cd_ext_kern.jpg => kernel panic

 

i then tried with normal kernel (9.2) and Extensions mkext AND directory and became an other kernel panic

http://www.tout57.fr/leo/ext.jpg

 

 

i have a laptop so the only thing i can do in bios is the boot priority or disable usb ....

but i checked my processor with cpuZ under windows or cpuid under linux and it have SSE2 and SSE3 ;)

the strange is that the installation process gone like a charm !

 

i have the installation log if you want, but it is like 4200lines.... and part of it is in french because i am french and installed it in french ^^

here is the log :

edit : the log file was without .txt extension, sorry

http://www.tout57.fr/leo/log

 

 

i really hope someone can help

 

i only wish to try mac os... because i have no experience with it, i don't want to buy an apple computer without being used to... and everyone says mac good ... so this will help me for my next computer (maybe end of year)

Link to comment
Share on other sites

Did you inject the nforce driver into the installation image?You want the kext to be in /System/Library/Extensions/IOATAFamily.kext/Contents/Plugins on the install DVD.More:http://forum.insanelymac.com/lofiversion/i...php/t84370.html
why did i need to do something in the installation image ?the installation was done without a problemand i think that zephyroth DVD is already patched, but i will searche if into the solution you proposed ^^
Im stuck at the same place as you and im not bothering anymore as this will never work. Anyway good luck to u .
thx for the good luck, even if i don't understand your point of view...a forum is a place to help people... and i don't think that i'm bothering someone by asking a little help :D
Link to comment
Share on other sites

i reinstall OSX with no chipset driver, then i copy the last version o AppleNForce.mkext in the Leopard System/Library/Extensions directoryafter that, me hard drive was detected (finaly ! )but now system freeze (no kernel panic, no specific error)i tried "-v -s -f cpus=1" and i get a consolei typed exit (because it says type exit to boot normaly) but it freeze too :(i made an other picture (poor quality sorry) http://www.tout57.fr/leo/test.jpgwe can see now it find my hardrive (get boot device ... BSD root)then start jnl HFS and after about 40 second it freeze (i know it because i clicked on the CAPS lock and after 40 seconds the led don't change ;) )any idea ? oh i forgot, the firewire error was on installation DVD too, but installation did not freeze ... so i don't believe that THIS make my system freeze...i reinstall OSX with no chipset driver, then i copy the last version o AppleNForce.mkext in the Leopard System/Library/Extensions directoryafter that, me hard drive was detected (finaly ! )but now system freeze (no kernel panic, no specific error)i tried "-v -s -f cpus=1" and i get a consolei typed exit (because it says type exit to boot normaly) but it freeze too :(i made an other picture (poor quality sorry) http://www.tout57.fr/leo/test.jpgwe can see now it find my hardrive (get boot device ... BSD root)then start jnl HFS and after about 40 second it freeze (i know it because i clicked on the CAPS lock and after 40 seconds the led don't change :P )any idea ? oh i forgot, the firewire error was on installation DVD too, but installation did not freeze ... so i don't believe that THIS make my system freeze...

Link to comment
Share on other sites

when i tried -f -s boot option i can boot into a console

 

the first commande (fsck ...) worked and it says no problem

 

but the second : mount -uw / make a message come HFS: creating HFBT (or something like that) and then .... freeze ... no kernel panic, simply freeze)

Link to comment
Share on other sites

  • 1 month later...
 Share

×
×
  • Create New...