Jump to content

Problems


arcalypse
 Share

4 posts in this topic

Recommended Posts

I have downloaded KalyWay's install, and I burned the ISO to a disc, now, when I boot darwin, I have tried many different commands all the way from the default "vanilla" to the "-v -f -x -cpus=1" methods, all not giving me ANY results... Now when I type in "-v cpus=1" and I watch the text stream down my screen, it goes all the way through, and then I get to the mac loading screen which has the mac logo in grey, a white BG, and under the logo is a little circle that spins... NOTHING.. That little screen has been on my computer for over 3 hours now, and NOTHING, this has happened MANY times, what do I do?

 

Processor AMD Athlon 64 2800+ SSE 2 x86-64

Motherboard: MSI (model = MS-7032)

Chipset: VIA ID0204

RAM: 1Gig

Hard Drives: 1: 40Gig (Windows installed, and other programs) 1: 120Gig (Nothing on it, brand new)

 

Can anyone please help...? I know that everyone always asks, how do I do this, but I have spent nearly 4 days now, researching, and trying to do this on my own with no avail, will someone please lend me a hand? = /

Link to comment
Share on other sites

There is no problem, like it loads and everything and even goes through linux, but it gets stuck at the loading screen, also, before there was an error about missing files...

 

Failed to count the number of files in “/System/Library/StartupIetms”

Link to comment
Share on other sites

  • 1 month later...
 Share

×
×
  • Create New...