Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Working drivers for realtek alc660 audio codec

2 posts in this topic

Recommended Posts

The title quite covers my question. To sum it up a bit:

- I used zephyroths leopard 10.5.1 dvd for amd

- I have an onboard realtek alc660 audio codec

- Mobo is an asus m2v


I tried several things, cant say whether i did it the right way. Mainly because

its quite confusing to find out which kext to use and in how to install them including

the correct commands in the terminal and so on.

So i have a simple question: are there any drivers for my audio that work, and

is there a step-by-step tutorial on how to install them?


I really hope someone can help, thats somewhat the only thing im missing since i

exchanged vista for leopard.


Thanks in advance ;)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.