Jump to content

.dvd

Members
  • Content count

    6
  • Joined

  • Last visited

About .dvd

  • Rank
    InsanelyMac Protégé
  1. Cannot get it to boot

    Same problem here, after i played with my geforce.kext, nvdaresma.kext and nvhal40.kext(or something like that), i cant boot into leopard anymore... First time i boot up i get the blinking "_" and when i restart the machines keeps rebooting over and over.. Please help!
  2. Mount Hard-disk

    i have the same issue.. i have 2 ide drivers and 1 sata drive. Both of my ide drives are mounted but my sata drive isnt.. I would like to know what kext i would need to be able to mount it. My sata drive is a Samsung SpinPoint T166 HD403LJ on an asus m2v am2-socket board. Thanks
  3. bump... can i get an answer please?
  4. The title quite covers my question. To sum it up a bit: - I used zephyroths leopard 10.5.1 dvd for amd - I have an onboard realtek alc660 audio codec - Mobo is an asus m2v I tried several things, cant say whether i did it the right way. Mainly because its quite confusing to find out which kext to use and in how to install them including the correct commands in the terminal and so on. So i have a simple question: are there any drivers for my audio that work, and is there a step-by-step tutorial on how to install them? I really hope someone can help, thats somewhat the only thing im missing since i exchanged vista for leopard. Thanks in advance
  5. Hi guys! I recently succesfully installed leo on my comp using the dvd in this topic: http://forum.insanelymac.com/index.php?showtopic=73524 But now im experiencing some issues: - First of all, im having difficulties setting up my internet connection, i have an onboard lan controller, but i honestly dont know what kind.. I have an asus m2v mobo and the only the asus site tells me about the lan is "PCI-E Gb LAN controller", i already tried googling it but failed to find an answer.. - Secondly, im wondering where i could find drivers for my soundcard, its also onboard: Realtek ALC 660, 6-ch High-Definition Audio CODEC - And the last thing, i have a xfx nvidia geforce 7600gt xxx graphics card, is the nvidia universal installer the right one to use? Or should i get the nvinject drivers? My other specs are: amd athlon am2 x2 4200+ 2gb of g.e.i.l. ram samsung sata hdd, dont remember the exact name Thanks in advance edit: i think i found out what lan controller i have. I believe it is an Attansic Atheros L1 Gigabit Ethernet Controller
  6. New AMD DVD for leopard

    Hi guys! I recently succesfully installed leo on my comp. But now im experiencing some issues: - First of all, im having difficulties setting up my internet connection, i have an onboard lan controller, but i honestly dont know what kind.. I have an asus m2v mobo and the only the asus site tells me about the lan is "PCI-E Gb LAN controller", i already tried googling it but failed to find an answer.. - Secondly, im wondering where i could find drivers for my soundcard, its also onboard: Realtek ALC 660, 6-ch High-Definition Audio CODEC - And the last thing, i have a xfx nvidia geforce 7600gt xxx graphics card, is the nvidia universal installer the right one to use? Or should i get the nvinject drivers? My other specs are: amd athlon am2 x2 4200+ 2gb of g.e.i.l. ram samsung sata hdd, dont remember the exact name thanks in advance
×