Jump to content

Kalyway 10.5.1 - After Installation Problems


5 posts in this topic

Recommended Posts



I try to install Leopard, but I've got some problems.

Maybe I write, what i do.




First I create a FAT32 partition using.. Ubuntu because I try to use GParted LiveCD, but after download it, and burn i put the disc in the dvd driver and i saw a command line and i don't know how i do.


So I using Ubuntu, create FAT32 partition, and after that i click on in right mouse button and i choose Menage flag (or sth like this) and i check boot.




Ok, i rebot my computer, put the Leopard Instalation disc (I use kalyway 10.5.1) in dvd drive.

I wait for a moment, and Installation program was run.

So, I click Utility -> Disk Utility, and I click on the partition, that i prepared before.

I click on Erase & set the file type -> MAC OS X Extended (Journaled) -> and i clikc on Erase button.

After the erasing operation was finish, i closed Disk utility, and press next -> I choose partition -> Next -> Before instalation I click customize and click Reset to default and in result only the some part of EFI was checked.

I click OK -> Install.


After the instalation process I remove the Leopard Installtion Disc with my DVD drive, and i rebot my comp.


3. AFTER THAT :censored2:

When computer was rebot I only saw b0 error.


I read that is when i don't have any active partition.


So I rebot, put the leopard dvd in dvd drive and Leopard was running -> I create a new account, set date and time zone and i saw a Leopard Desktop.


I click Spotlight -> terminal.app


In terminal i type:

sudo -s -> and my password

diskutil list

fdisk -e /dev/rdisk1


f 1

write -> and y



This process will have solved my problem, but...


I rebot my computer, remove leoprd dvd, and the problem was exist - b0 error.

I've no idea how to solved this problem.


Please help me.


BTW, this is my device specification:

CPU - Intel Pentium 4 524, 3080 MHz (23 x 134) with SSE2 & SSE3

Motherboard - ASRock 775Dual-VSTA (4 PCI, 1 PCI-E x16, 1 AGP, 2 DDR DIMM, 2 DDR2 DIMM, Audio, LAN)

HDD - Segate ST3120026A ATA Device (120 GB, 7200 RPM, Ultra-ATA/100)

HDD 2 - Segate ST340015A ATA Device (40 GB, 5400 RPM, Ultra-ATA/100)

RAM - 2x 1GB 667 DDR2

Video card - ATI Radeon 9550 (RV350).


P.S. Sorry for my English :(


P.S. 2: I try to install ati graphic driver (with Kalyway installation disk), but after restart, leo didn't run even if i put the kalyway disk in dvd drive. And this is my quesion - If I download official ATI display drivers (for mac os x) and isntall it on kalyway leo, it would be run or not.

Link to comment
Share on other sites

  • 3 weeks later...

I know that vanilla is supposed to stop the freezing up of Leopard, but because I've got a Pentium 4 I can't use it. What do I do know that I can't use vanilla and it works and installs just fine, but it freezes up? Is there a vanilla kernel for a pentium 4 perhaps, or is there a way to fix this issue for Pentium 4 computers?


Also, I did not read your post thoroughly, but it has an issue with having spaces when you try to make a space. Name it something like 'Leopard', or 'Kalyway', OR I have not tried this, but I believe it works 'Mac_OSX' so that it will have an underdash, but I suggest just making it one whole word.

Link to comment
Share on other sites

Kalyway 10.5.1 tries to install GUID PCEFI by default. As your partition setup seems to be MBR, you need to go to "customize" during install and select MBR instead of GUID

Link to comment
Share on other sites


  • Create New...