Jump to content

ooooh I'm dying - Install Woes


16 posts in this topic

Recommended Posts

Hello Everyone,


I need HELP. For the past few days I've spent hours trying to get this to work with no luck.

Can someone help me please. Here are my specs and setup.


- Motherboard: ASUS P5K3 Deluxe Bios Version #:0604

- Processor: INTEL Q6600 2.4GHz (Overclocked to 3GHz Stable)

- Memory: 4GB Corsair XMS3 TWIN3X2048-1333C9DHX

- Videocard: XFX GeForce 8500 GT


- KALYWAY 10.5.1 DVD


In the bios setup have I SATA setup as AHCI, Execute Disable Bit = Enabled, Boot device: SATA DVD then WD HDD.

Boot the machine and press enter to load the DVD (wait to load...)


Darwin/x86 v5.0.132

Vesa v3.0 14MB (NVIDIA)


In the setup options I have tried almost all the options. It says the install was successful but when I try to reboot I get the OS window and then it tells me that I need to reboot my machine. I do this and the message re appears? :P


Here is the breakdown of my install steps.


1. Utilities --> Disk Utilities

2. Format Western Digital Drive as one partion. Named it: MAC, Format: Mac OS Extended (Journaled) Size: 465GB

Under Options I have selected: GUID Partition Table (however I have also tried MBR)

After the format, under Drive Information I can see that the drive is writable, bootable and the connection bus is

SATA 2. Quit Disk Utilties

3. Selected my destination

4. Install Summary, click on Customize


Selected everything under Vanilia Kernal ACPIPlatform

Did not select SSE2_System

Video Drivers: Selected: NATIT_gfnvidia

Soundcards: HDA_ALC882 (p5w_dh)

Network: Left this alone

Bootloader: Selected: EFI_guid


5. Proceeded to install (Skipped Checking Install DVD)

6. Message displayed saying that the install was successful.

7. Rebooted the machine and waited to load the new Install.

8. This time around I get the following error message:


System config file '/com.apple.Boot.plist' not found :)


Any suggestions would be awesome right about now

Thank you. :P

Link to comment
Share on other sites

Hey fluffy69,


Thanks for replying.

Actually inititally when I started this project I had AHCI disabled :P

It was just yesteday that I tried todo a fresh install with AHCI enabled.

And now I get System config file '/com.apple.Boot.plist' not found

Thanks for posting at least now I don't feel so alone.

Do you think it has anything todo with my Motherboard?

Let me know if you get any further along. Right now I think I'm going to take a break before I start to fall apart and go ape s$T :D and start breaking things :D

Link to comment
Share on other sites

You may need to revert your BIOS:


I have P5K, but so far it's been a real {censored}. Since Asus decided to drop AHCI support on this mobo. Apparently there are two versions of this mobo - one that supports AHCI and one that does not. If you have the "old" one, you might be able to revert back to one of the old BIOSes, 405 or 406 - they support AHCI. Otherwise you are completely out of luck.

There is a way to do this though, that saw around once. I can also suggest messing around with your BIOS and SATA ports etc. You don't have RAID enabled, right?

Link to comment
Share on other sites

Hi Synaesthesia,


My Bios is at Version #:0604.

I don't have RAID enabled for the MAC install. Its set to load my WD HDD.

Well the order is SATA DVD Drive and then my HDD. I have it set to AHCI.

However. At some point I would love to have this do a dual boot with My RAID 0 setup that is running Windows XP. But that is a very long way away from what I can see :)


If anyone has successfully installed this with my Motherboard please keep me posted.


Thanks for everyones help.

Link to comment
Share on other sites

Hi Nesskwik,


This is great NEWS! Light at the end of the tunnel :angel:

Question. What about the other settings?


Did you Select: Vanilia Kernal?

Did you Select: SSE2_System [by default its not enabled]

Soundcard? & Network card?

I'm guessing you booted via GUID?


I'm also running RAID 0 for Windows and one WD 500GB SATA2 Drive for OS x any recommendations about dual boot and keeping my Bois happy for both?


Thanks again!

Link to comment
Share on other sites



nesskwik I tried your suggestion and it didn't work :P

I still get the System config file '/com.apple.Boot.plist' not found error message!

Even though it says that my install was successfull.


Any other suggestions?

Care to walk me thru my bios settings of what you have :P

Link to comment
Share on other sites

Well Danny,I tried -v -f Loads the DVD I re install the OS says install is successful requires a reboot.Reboot and I get the same error message as before "System config file '/com.ap...."Thanks for trying to help me out. I really must be the only one having these many issues :(I will try your other option -v -x -s -fQuestion I know I read somewhere that it matters what colour you have your SATA cable connected too RED or BLACK any thoughts?Thanks!Strange...Trying F8 and then at prompt enter: -v -x -s -fIt does its thing and then I get the following screen.I have seen this before but again not sure what todo. I usually type 'Exit' and then it proceeds to the install DVD.Prompt.jpg

Link to comment
Share on other sites

ok i went thru this not sure but work for me first type /sbin/fsck -fy enter then /sbin/mount -uw / then after it does everything type exit then you have to reboot after the grey apple screen if it goes black give it sometime it will come up

Link to comment
Share on other sites

Thanks for everyones help.

I finally got it to work. HOW?? Strangely enough I didn't select the video drivers. Selected the 1st soundcard drivers, didn't select the network drivers and choose vanillia kernel & ACPI fix (running Quad Core) For Bootloader it ONLY worked on MBR (partition was also set on MBR)


Thanks again everyone now off to Kalyway 10.5.2 Update + Kernel + Graphics Update in that order


Cheers :afro:

Link to comment
Share on other sites

If Your system can boot into KALYWAY installation process You can try my small how-to ( from sig )

The main problem in KALYWAY scripts that they are unsuccessfull with a boot_efi or boot_mbr in some situations(on my sse2 and sse3 hackintoshes they do not installs automatically)

So You can install Leo, Put Extensions dir from DVD + /usr/standalone/i386 folder from DVD over the same from HDD, fix all owners permisions for root:wheel (chown Terminal command from DVD after second boot)


I think it have to fix a problem in many situations


Sorry for my ugly English

Link to comment
Share on other sites


  • Create New...