Jump to content

Post Installation - Help Required


5 posts in this topic

Recommended Posts


I have just installed OS X using the JaS 10.4.8 AMD Intel installer. The instal was fine and got to the end. I then come to reboot the laptop and I get to the screen with the apple logo in the middle and the moving circle underneath. After about 30 secs the moving circle stops and nothing happens. Any ideas how to get past this and actually use the system?


The system it is running on is an Acer Aspire 5100 laptop.


When I ran -v, this is what the last few lines said:


kextd_watch_volumes: couldn't set up diskarb sessions

diskarb isnt ready yet; we'll try again soon

couldn't set up diskarb

No airport driver found

Login window application started


Thanks for any help

Link to comment
Share on other sites

Well, they are in my Acer Aspire 5100 laptop.


I believe the wireless is either Atheros or Broadcom. I have tried the steps in another post, but I dont think airport support is installed properly as I didnt have a NetworksSettings.plist file


As to the sound, I have had realtek running it before.

Link to comment
Share on other sites


  • Create New...