Jump to content

Freezes on install.


trasman
 Share

6 posts in this topic

Recommended Posts

Hi

 

I have read about other people having trubel with freezing install, but hav not read anything like mine problem.

 

I have tried some different version:

 

iATKOS v1.0i

Reboots after Darwin bootloader

 

iATKOS v1.0ir2

Install boots up fine. Installation frezzes halfway through. Actually more like stops installing, the animated status bar is still animated, but not advancing.

I have tested the medium using the apple dvd tester before the install and no error was found.

I have tested it many times now with no success.

 

KALYWAY 10.5.1

Same as iATKOS v1.0ir2

 

CPU: Intel P4 3.2GHz SSE3

Motherboard: Shuttle FS56 v2

Chipset: SiS 661FX

Grafic Card: nVidia GeForce XF5200

Link to comment
Share on other sites

  • 2 weeks later...

I too have the same problem...

 

Pentium M 1.73

512 mb

Intel i915 gma900

Intel Pro/Wireless 2200bg

 

I'd love to get thie solved. I've tried the kalyway install, but have not tried Iatkos...unfortunately, I feel like I'm going to have the same problem...

Link to comment
Share on other sites

 Share

×
×
  • Create New...