Jump to content

GA-P35-DS3 + Sleep. Need help


2 posts in this topic

Recommended Posts



My HW config:

P35-DS3 + GF 6200


Here is my story.

Long time ago I installed 10.4.8 Jas PPF2 on different mobo. (I didn't install manually Titan/Natit/NVInject, used embedded to Jas PPF2)

Later, I upgraded system to GA-P35-DS3 + 10.5.0 ToH +EFI v8 + vanilla kernel. And it turned that sleep works.

After update to 10.5.1 it remains working.


But at some point it stopped to work. :)

It goes sleep but instead of wake it boots from begin.

Tried to play with AppleACPIPlatform/AppleSMBIOS/ToH kernel. Same result.


Finally I decided to give it up and installed iATKOS 1.0 r2 from scratch.

Now it is different story.

It goes sleep, then try to wake, then hangs (screen doesn't go online).

I tried Natit 0.2, last NVinject, different versions of AppleACPIPlatform. Same result. (with ToH 10.5.1 speedstep kernel).

Tried AHCI/nonAHCI in bios, same result.


What can be done else?


I sure for 100% that sleep MUST work on my HW with 10.5.1 because it used to work!

Link to comment
Share on other sites

  • 1 year later...

  • Create New...