Jump to content

Ethernet not recognized


4 posts in this topic

Recommended Posts

I have Leopard running, very fast and slick! I am happy about that part. BUT.....I have no internet connectivity!!!!!!


I have a HP Pavilion a1720n with Intel Core 2 Duo 1.86 Ghz processor, 3 GB of RAM, and two HDs. The second HD has Leopard. I have the Intel Pro/100 VE Network card. I tried to put the AppleIntel8255x.kext into the /System/Library/Extensions folder then ran commands in Terminal. I thought doing all of this would fix the issue. However, it hasn't. Another odd thing is when I go into Network Preferences, it shows my connection as Firewire?!?!?!!


I tried to manually set up the internet connection when I went through the Welcome set up screens. It didn't work. So Leopard can not see my ethernet card. I could do one of two things......keep trying to get my card to work, using other kext files and see if I can get it to work. Or I can go out and buy an ethernet card that someone knows will be recognized by Leopard.


I've attached some pictures of what I am seeing. Your help or assistance is greatly appreciated.



Link to comment
Share on other sites

  • 1 month later...

  • Create New...