Jump to content

SATA drive not seen for installation


5 posts in this topic

Recommended Posts

My hardware:

Acer aspire SA90 with SiS chipset, dual2core . I think here starts already my problem (not intel chipset).


Booting with JAS 10.4.8 SSE2,SSE3 works until you have to choose the drive. No drive appears. Also diskuti does not show the drive either.

Profiler i not recognizing the SATA drive.

However, a exteernal firewire or USB drive is recognized. I can even install on the external drive, but I'm unable to boot from such drive.


I'm wondering if there is a work around ? or should I just give up.


I'm hoping someone can advise me.

Link to comment
Share on other sites

I dunno if this will help, but this was what i did. Start/run type in diskpart (or diskpartin) type list disk

select the physical disk u have a partition to install Tiger on. (eg select disk 0). Type list partition. Type create partition primary id=af . Type active. Or "set active" whitout "".


To boot into Windows, install Tiger, or pop in windows install disk and boot from it

>>list disk

>>select disk [the number of your disk]

>>list partition

>>select partition [the number of your windows partition]

>>active (if this doesn’t work, try ’set active’ without quotes)



Hope this helps...

Link to comment
Share on other sites

There is a diskutility error on that version of Jas install dvd.


As well as no such support for SATA HDD's.


You need to DL the KALYWAY 10.4.10 SSE2 SSE3 AMD INTEL iso.


Sata is supported on that dvd.

Link to comment
Share on other sites

Many thanks for your suggestions


Unfortunately none worked for me.


- Westwaerts, I have a Phoenix BIOS which does not have the 'AHCI' option

- Fjelheom, I opened a terminal session but I didn't find diskpart or diskpatin. However 'diskutil list' did not show the drive (disk 0 was the cd, followed by smaller disks).


- Sling2g, I have tried also the 10.4.10 from Kalyay anf also 10.5. Always se same, I can't see the harddrive.


I think I have no change until someone comes up with the sis SATA support.


Thanks again.

Link to comment
Share on other sites


  • Create New...