Jump to content

Kalyway Installation Failed: Missing Essentials Package


1 post in this topic

Recommended Posts

I have tried to get my hackintosh running for around 2 weeks. I first tried Kalyway several times with different burned dvds and speeds to see if that was the problem, which it wasn't. So I then tried brazilmac which I got pretty far but still got stuck and it was kind of complicated. I then stumbled apon a post on another forum that had some relevence to me and ended up being the reason why Kalyway kept failing saying something along the lines of: Missing Essentials Package.


This error is caused from when you extract the Kalyway folder from the .rar What happened to me was winrar created two identical folders one being just a couple kb, and the other, a couple gbs - the majority of Kalyway.


So when this happened I always left the .iso in the small folder alone and just burned the the one in the large folder -Figuring I wouldn't need the .iso which was only a couple kb and I didn't want to waste a whole dvd on that anyway.



Well, that isn't supposed to happen at all. If you extract Kalyway from the .rar with Stuffit for windows (I imagine there's other programs as well) you only get one folder and one .iso So once I burned that to a dvd, Kalyway installed perfectly.


So if anyone else is having this problem, this is probably the solution. I hope it helps!

Link to comment
Share on other sites


  • Create New...