Jump to content

Installation Stuck on EHCI, HELP!


5 posts in this topic

Recommended Posts

I'm installing using the AMD install DVD found on [a torrent site] with the following system specs:


AMD X2 4000+

Foxconn A690GM2MA-8KRS2H

Western Digital SATA HD second partition (first has windows)



and anything else shouldn't matter too much, I'm doing a native install where it boots into the CD from the BIOS


I get stuck at the EHCI USB error and it gets annoying. I let it run for half an hour and it's still there. Please see the attached image. In the BIOS settings I tried using Legacy USB off, Enhanced USB off, and USB 2.0 off. I even unplugged everything except my USB mouse and it still doesn't work. When I disable all the USB, it repeats the "Waiting for root device" endlessly.


I also tried using the Jas 10.4.8 AMD/Intel install after all the command line things, it shows the restart screen and I can't even get to the install.


Here's the -v -x screen with USB on for everything in BIOS. Please help! Thank you very much ahead of time.




Sorry for the overwhelming size of this screenshot.

Link to comment
Share on other sites

Firstly, you'd better remove the reference you have in your first sentence above (and maybe take another look at the rules for posting in these Forums...) They take a dim view because your post could put the Forum in jepardy.


Your MB uses the 690G chipset (right?)... There's NO built-in support for the SB600 SATA controller (IDE might work, might not). There are ways around it but nothing easy. If you're determined (and willing to read a great deal) Zephyroth might work for you. (easier to wait for his second release - probably sometime this month - you won't have to fight that issue)


Not ALL PC hardware is supported by OS X and/or these releases. You'll see below I have Zephyroth running (quite well) on an AM2 690G chipset MB. It was NOT and ordinary install!


In the meantime:





Link to comment
Share on other sites

  • 4 weeks later...

i´ve got the same system and the same problem with zephyros.i tried to install on an ide drive too, but:"still waiting for root device"

with an other amd dvd i can boot the system at the first time, but after the first reboot, theres an error.

anyone who can help us?

Link to comment
Share on other sites


  • Create New...