Jump to content

Ati Radeon X1900GT working!(full resolution, QE+CI, monitor name detected)


zenchess
 Share

2 posts in this topic

Recommended Posts

I got my Ati Radeon x1900gt to work with the following simple steps:

 

I installed the following kexts:

 

Natit_edited (you can find it in the natit subforum, development thread)

 

empty skull 1900 GT kext

 

 

Do the normal kext loading procedure, and walah I'm in full resolution on my dell e248wfp widescreen monitor.

 

I assume I have dual-monitor support, but I'm so sick of reconfiguring stuff that I'm not going to test it. Earlier, I had everything working and I changed resolution, that gave me a blue screen. I spent hours trying to fix it only to later learn that sometimes just plugging in a second monitor or using a dongle will fix the problem.

 

Also this site: http://osx86.wikidot.com is pretty valuable for fixing problems in the installation. I installed the amd 10.5.1 release (version 1). If you get an e-machines t6534, which is a nice system to buy for the price, rest assured it will work. The only problem I had was the network card, but after installing a realtek card it worked perfectly. Sound worked by default with this release and for full usb support i just had to disable legacy mode in BIOS. Er- maybe I'm not using the manufacturer's BIOS ..heh...anyways, that's what I did =)

Link to comment
Share on other sites

  • 3 weeks later...
 Share

×
×
  • Create New...