Jump to content

Problems with kalyway on dimension 8400


2 posts in this topic

Recommended Posts

After buying a mac laptop and falling in love with OSX i am desparatly trying to install leopard on my desktop


I have burnt a kalyway dvd and managed to get into the installer


- i have tried ide internal and usb sata external drives

- with both of these I have tried guid and mbr

- in both cases guid install fails right at the end and mbr doesn't boot

- from the custimise menu i select both valinla items, sse2 (also tried usb drive with out), NVinject, no sound, and the appropriate efi for either guid or mbr


i have a dell dimension 8400 with:

intel pentium 4 540 3.2GHz (MMX, SSE, SSE2, SSE3)

del 0J3492 motherboard with intel i925X chipset

4G pc2-4300 266MHz DDR2 ram

nvidia xfx geforce 7800 gt 256mb graphics card


any and all suggestions for my next move would be greatly appreciated

Link to comment
Share on other sites

  • 2 weeks later...


You can't select the Vanilla kernel with a Pentium 4 computer. The prescott architecture is incompatible with the Vanilla kernel so you can't run it natively, you need a system with the Core architecture.


On the same note however, I've also got a problem getting 10.5.1 to run on my Dimension 8400.


My process:


1) Burned Kalyway 10.5.1 image to DVD-RW at 2.4X

2) Booted DVD (After nearly 20 minutes of showing me the apple screen)

3) Installed OS X Using the EFI MBR Bootloader, SSE2 Kernel and NATIT GeForce kexts

4) Install completes

5) Restart system

6) Select the Leopard HD (after disabling the windows one in the BIOS)

7) The operating system just doesn't boot :wacko:



Intel Pentium 4 550

0J3492 Mobo

2GB PC-4300 533Mhz DDR2

6800 GTo (oc to 400/1.1)

2x160GB SATA

Link to comment
Share on other sites


  • Create New...